在线检测未来函数

通达信导航家之成本逐利指标公式

来源:Internet,编辑:股旁网,2012-02-26

RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
KK:=SMA(RSV,10,1);
DD:=SMA(KK,5,1);
趋势:(KK+DD)/2,LINETHICK2,COLORRED;
涨势:IF(CROSS(大趋势,25),30,0),COLORRED;
VAR2:=CLOSE/COST(10)<0.85;
VAR3:=(CLOSE-LLV(CLOSE,62))/(HHV(CLOSE,62)-LLV(CLOSE,62))*100;
底部:=CLOSE/COST(5)<0.86 OR CLOSE/COST(26)<0.8;
VAR6:=LLV(HIGH,240);
VAR7:=100*(CLOSE-VAR6)/VAR6;
{www.gupang.com 股旁网_通达信股票指标公式}
VARB:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*(-100);
VARC:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
VARD:=SMA(VARC,3,2);
VARE:=SMA(VARD,3,2);
快速:EMA(VARE,2);
趋势:SMA(VARE,5,1);
牛势再现:IF(REF(VARB,1)>=6 AND CROSS(VARE,趋势),20,0),COLORF00FF0;
DRAWTEXT(FILTER(底部 AND 快速>REF(快速,1),5),6,'买点'),COLOR00FF00;
DRAWTEXT(牛势再现,2,'牛势再现'),COLORWHITE;
DRAWTEXT(FILTER(VAR2 AND 趋势>REF(趋势,1),5),16,'转牛势'),COLORYELLOW;
DRAWICON(CROSS(0,VARB)AND VAR3<50 AND 快速>REF(快速,1),5,1);
DRAWICON(VARB<-20 AND VARB>REF(VARB,1)AND 趋势<REF(趋势,1),100,2);
DRAWICON(CROSS(99,VAR3)AND 快速<=REF(快速,1),100,5);
DRAWTEXT(CROSS(VAR7,0),10,'慢牛');
DRAWTEXT(CROSS(趋势,38),10,'进');
DRAWTEXT(CROSS(80,趋势),100,'逃');
DRAWICON(快速<20 AND 快速>REF(快速,1)AND REF(快速,1)<REF(快速,2),快速,4);
STICKLINE((C-MA(C,58))/MA(C,58)<-0.07 AND 快速>REF(快速,1),-8,0,8,0),COLORFF9700;

通达信导航家之成本逐利指标公式

 

相关文章