在线检测未来函数

同花顺最佳操盘手指标公式

来源:Internet,编辑:股旁网,2012-02-29

N:=18;M:=1;
Var2:=MA(CLOSE,N);
Var3:=(CLOSE-Var2)/Var2*100;
Var4:=MA(Var3,M);
趋势: Var4*1,colorcyan;
Var5:=BARSLAST(CROSS(-10,Var4)=1);
Var6:=BARSLAST(CROSS(Var4,10)=1);
Var7:=Var4<-10 AND Var5>=5;
Var8:=Var4>10 AND Var6>=5;
//{www.gUPaNg.com 股旁网_同花顺股票指标公式}
底部:IF(Var4<-10 AND Var5>=5,Var4,0)*1,colorwhite;
卖:IF(Var4>10 AND Var6>=5,Var4,0)*1,colorgreen;
买:IF(CROSS(趋势,0),5,0),linethick2,colorred;

同花顺最佳操盘手指标公式

 

相关文章