在线检测未来函数

飞狐极低大涨指标公式

来源:Internet,编辑:股旁网,2012-02-29

Va1:=HHV(HIGH,9)-LLV(LOW,9);
Va2:=HHV(HIGH,9)-CLOSE;
Va3:=CLOSE-LLV(LOW,9);
Va4:=Va2/Va1*100-70;
Va5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Va6:=(2*CLOSE+HIGH+LOW)/4;
Va7:=SMA(Va3/Va1*100,3,1);
Va8:=LLV(LOW,34);
Va9:=SMA(Va7,3,1)-SMA(Va4,9,1);
VarA:=IF(Va9>100,Va9-100,0);
VarB:=HHV(HIGH,34);
VarC:=EMA((Va6-Va8)/(VarB-Va8)*100,13);
VarD:=EMA(0.667*REF(VarC,1)+0.333*VarC,2);
VarE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
VarF:=MA(VarE,3);
生命线:EMA(VarD,1), colorff00ff,linethick2;
var1:=HHV(HIGH,9)-LLV(LOW,9);
var2:=HHV(HIGH,9)-CLOSE;
var3:=CLOSE-LLV(LOW,9);
var4:=((var2)/(var1))*(100)-70;
var5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
var6:=((2)*(CLOSE)+HIGH+LOW)/(4);
var7:=SMA(((var3)/(var1))*(100),3,1);
var8:=LLV(LOW,34);
var9:=SMA(var7,3,1)-SMA(var4,9,1);
var10:=IF((var9>100),var9-100,0);
var11:=HHV(HIGH,34);
b1:=EMA(((var6-var8)/(var11-var8))*(100),8);
b2:EMA(b1,5),colorff7000;
STICKLINE(b1-b2>0,b1,b2,8,0),colorffffff;
STICKLINE(b1-b2<0,b1,b2,8,0),color00ff00;
V1:=MA(C,5)=HHV(MA(C,5),20);
v2:=MA(C,5)>MA(C,10);
V3:=MA(V,5)>MA(V,40)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
vv:=v1 AND V2 AND V3 AND V4;
STICKLINE(v1 AND V2 AND V3 AND V4,100,110,8,0),color00ff00;
a1:=EMA(CLOSE,8);
a2:=EMA(a1,20);
a3:=CROSS(a1,a2);
a4:=a1<EMA(CLOSE,120);
STICKLINE(a3 AND a4,100,110,8,0),color00ff00;
{www.gupang.com 股旁网_飞狐股票指标公式}
a5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*
SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1),CIRCLEDOT ,colorff9900 ;
安全位:=20;
低位转强:IF(CROSS(a5,安全位),50,0),colorred,POINTDOT;
开始拉升:IF(CROSS(VarC,生命线) AND VarC>VarD AND VarC<55 AND C>O,50,0),colorblue,POINTDOT;
a6:=LLV(C,500)=LLV(C,5) AND C/REF(C,1)>(1+9.8/100);
极低大涨:IF(a6,50,0),coloryellow,POINTDOT;
STICKLINE(开始拉升>0,15,开始拉升*1.1,1,0),POINTDOT,colorblue;
STICKLINE(开始拉升>0 AND 开始拉升<400,30,开始拉升,1,0),colorred,linethick3;
STICKLINE(开始拉升>0,15,开始拉升*0.6,5,0),colorblue,linethick5;
STICKLINE(开始拉升>0,15,开始拉升*0.4,5,0),color00ff00,linethick7;
STICKLINE(开始拉升>0,15,开始拉升*0.2,5,0),color0099cc,linethick7;
STICKLINE(低位转强>0,15,低位转强*1.1,1,0),POINTDOT,colorwhite;
STICKLINE(低位转强>0 AND 低位转强<400,30,低位转强,1,0),colorred,linethick3;
STICKLINE(低位转强>0,15,低位转强*0.6,5,0),colorred,linethick5;
STICKLINE(低位转强>0,15,低位转强*0.4,5,0),coloryellow,linethick7;
STICKLINE(低位转强>0,15,低位转强*0.2,5,0),colorffcc66,linethick7;
STICKLINE(极低大涨>0,15,极低大涨*1.1,1,0),POINTDOT,coloryellow;
STICKLINE(极低大涨>0 AND 极低大涨<400,30,极低大涨,1,0),colorred,linethick3;
STICKLINE(极低大涨>0,15,极低大涨*0.6,5,0),coloryellow,linethick5;
STICKLINE(极低大涨>0,15,极低大涨*0.4,5,0),colorff00ff,linethick7;
STICKLINE(极低大涨>0,15,极低大涨*0.2,5,0),coloryellow,linethick7;

飞狐极低大涨指标公式

 

相关文章