在线检测未来函数

大智慧金玉天河主图指标公式

来源:Internet,编辑:股旁网,2012-02-27

N:=3;N1:=5;
H1:EMA(CLOSE,n),colorwhite;
H2:EMA(H1,n1);
牛熊界:EMA(CLOSE,250),CIRCLEDOT,COLORRED;
Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var2:=SMA(Var1,5,1);
Var3:=SMA(Var2,8,1);
Var4:=CROSS(Var2,Var3) AND Var3<20;
Var5:=CLOSE>LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND Var4;
Var6:=IF(CLOSE>1000,Var4,Var5);
DRAWICON(CROSS(H1,H2) AND CLOSE<EMA(CLOSE,60),LOW,1);
DRAWICON(Var6,H,2);
STICKLINE(C>=O,C,O,7,0),COLORRED;
STICKLINE(C>=O,C,O,4,0),COLORB0B0FF;
STICKLINE(C>=O,C,O,2,0),COLORYELLOW;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,7,0),COLORFF2020;
STICKLINE(C<=O,C,O,4,0),COLORFF6600;
STICKLINE(C<=O,C,O,2,0),COLORWHITE;
STICKLINE(C<=O,H,L,0,0),COLORWHITE;
{www.gupang.com 股旁网_大智慧股票指标公式}
上轨: SMA(AMOUNT/VOL/100,N,1)*1.13 ,COLORRED;
超买: SMA(AMOUNT/VOL/100,N,1)*1.21,CROSSDOT,COLORYELLOW;
下轨: SMA(AMOUNT/VOL/100,N,1)*0.87,COLORRED;
超卖: SMA(AMOUNT/VOL/100,N,1)*0.79,CROSSDOT,COLORYELLOW;
STICKLINE(H1>H2,H1,H2,1,1),COLORRED;
STICKLINE(H1<H2,H1,H2,1,1),COLORGREEN;
DRAWTEXT(CROSS(ZIG(3,14),REF(ZIG(3,14),1)),LOW*1.001,'→见底'),color00cc99;
DRAWTEXT(CROSS(REF(ZIG(3,13),1),ZIG(3,13)),HIGH*1,'→见顶'), colorwhite;

大智慧金玉天河主图指标公式

 

相关文章