在线检测未来函数

飞狐霸王装八线版主图指标公式

来源:Internet,编辑:股旁网,2012-02-28

顶: COST(95)*1, linedot,COLORRED;
Var11:=(2*CLOSE+HIGH+LOW)/4;
底: EMA(Var11,99)*0.91,linedot,colorgreen ;
{霸王庄}
主力持仓:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
指数趋势:=EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3);
强弱分界:=80;
主力筹码集中度:=WINNER(C)*100;
散筹筹码集中度:=(WINNER(C*1.1)-WINNER(C*0.9))*100;
qiang:=(主力持仓-散筹筹码集中度)>20 and (主力筹码集中度-散筹筹码集中度)>0 and 主力持仓>50;
强庄坐镇:if(qiang,1,0),colorred,linethick0;
{www.gupang.com 股旁网_飞狐股票指标公式}
DRAWTEXT(强庄坐镇,(底 * 0.99),'●'),Coloryellow;
●霸王庄●:if(qiang and 主力筹码集中度-散筹筹码集中度>20,1,0),ColorFF80FF,linethick0;;
DRAWTEXT(●霸王庄●,(底 * 0.98),'●'),Colorred;
{八线}
七天线:ema(c,7);
持股线:ema(c,15),colorred,linethick2;
生命线:ema(c,25),colorgreen;
初月线:ema(c,34),coloryellow;
双月线:ema(c,56),color0099ff;
长牛线:ema(c,235);
牛熊线:ema(c,453),colorwhite;
stickline(c<持股线,h,l,0.4,2),colorgreen;
stickline(c<持股线,o,c,8,2),colorgreen;
stickline(c>持股线,h,l,0.4,0),colorred;
stickline(c>持股线,o,c,8,0),colorred;

飞狐霸王装八线版主图指标公式

 

相关文章