在线检测未来函数

通达信最优均线主图指标公式

来源:Internet,编辑:股旁网,2012-02-28

MA1:MA(CLOSE,3),LINETHICK3;
MA2:MA(CLOSE,6),LINETHICK3;
MA3:MA(CLOSE,20),COLORBLUE,LINETHICK2;
MA4:MA(CLOSE,50),LINETHICK3;
高区18:IF(CURRBARSCOUNT<=18, CONST(IF(ISLASTBAR=1,HHV(H, BARSLAST(CURRBARSCOUNT=18)),0)),DRAWNULL),COLORYELLOW;
低区18:IF(CURRBARSCOUNT<=18, CONST(IF(ISLASTBAR=1,LLV(L, BARSLAST(CURRBARSCOUNT=18)),0)),DRAWNULL),COLORYELLOW;
高:=REF(HHV(H,80),3);
低:=REF(LLV(L,80),3);
H19:=高-(高-低);
H38:=高-(高-低);
H中:=高-(高-低);
H61:=高-(高-低);
H80:=高-(高-低);
顶点:REFDATE(高,DATE),POINTDOT,LINETHICK2,COLORWHITE;
低点:REFDATE(低,DATE),POINTDOT,LINETHICK2,COLORWHITE;
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(涨停,OPEN,CLOSE,2,0),,COLORYELLOW;
STICKLINE(涨停,H,L,0,0),,COLORYELLOW;
跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
STICKLINE(跌停,H,L,0,1),COLORGREEN;N:=10;
高1:=REF(HHV(H,1),3);
低1:=REF(LLV(L,1),3);
HH19:=高-(高-低);
HH38:=高-(高-低);
HH中:=高-(高-低);
HH61:=高-(高-低);
HH80:=高-(高-低);
顶点1:REFDATE(高1,DATE),COLORWHITE;
低点1:REFDATE(低1,DATE),COLORWHITE;
DRAWLINE(CURRBARSCOUNT=TOTALBARSCOUNT,CONST(C),CURRBARSCOUNT=1,C,3)DOTLINE;

通达信最优均线主图指标公式

 

相关文章