在线检测未来函数

同花顺机构动态指标公式

来源:Internet,编辑:股旁网,2012-03-01

机构持仓:JGCC,coloryellow;
机构增减比1日:JGCC-REF(JGCC,1),colorred;
机构增减: TOSTRING(机构增减比1日*SHGZG/1000000,2) +"万股",colorgreen;
机构增减比3日:LVC_SUPER_RATIO_3;
机构增减3日: TOSTRING(机构增减比3日*SHGZG/1000000,2) +"万股";
机构增减比5日:LVC_SUPER_RATIO_5;
机构增减5日: TOSTRING(机构增减比5日*SHGZG/1000000,2) +"万股";
Var1:=(CLOSE+HIGH+LOW)/3;
Var2:=EMA(EMA(EMA(Var1,1),13),21);
控盘度: (Var2-REF(Var2,1))/REF(Var2,1)*1000,colormagenta;
强弱分界:0,POINTDOT,colorwhite,linethick1;
//{www.gUPaNg.com 股旁网_同花顺股票指标公式}
Var1:=(CLOSE+HIGH+LOW)/3;
Var2:=EMA(EMA(EMA(Var1,1),9),21);
Var3:=LLV(LOW,33);
Var4:=HHV(HIGH,17);
Var5:=EMA((CLOSE-Var3)/(Var4-Var3)*100,20)*0.998;
Var6:=EMA(0.667*REF(Var5,1)+0.333*Var5,1);
Var7:=EMA(100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,33)),20);
Var8:=EMA(Var7,1);
Var9:=VOL/CAPITAL*100;
VarA:=SUM(Var9,5)>=3;
VarB:=VarA/REF(Var9,10)>=2;
VarC:=HHV(CLOSE,5);
VarD:=VarC/REF(CLOSE,5)>=1.01;
VarE:=Var8>20;
VarF:=HIGH/REF(LOW,20)<1.2;
Var10:=WINNER(CLOSE)*100;
Var11:=VarA AND VarE AND VarB AND VarF AND VarD;
Var12:=FILTER(Var11,20);
DRAWTEXT(FILTER(Var12,9),-0.15,'▲'),colorred;
Var13:=EMA(WINNER(CLOSE),20);
Var14:=Var13>0.85 AND CLOSE<MA(CLOSE,5) AND HHV(HIGH,5)=HHV(HIGH,30) AND (SUM(VOL,10)/CAPITAL>0.2 OR SUM(VOL,3)/CAPITAL>0.1) OR CLOSE/REF(CLOSE,20)>=1.9;
DRAWTEXT(FILTER(Var14,9),0.5,'▼'),colorgreen;

同花顺机构动态指标公式

 

相关文章