在线检测未来函数

飞狐短线快攻赢家雷达指标公式

来源:Internet,编辑:股旁网,2012-03-01

股价趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底部警戒:=10;
买入警戒:STICKLINE(股价趋势<=10,0,20,2,0),LINETHICK2,colorFFFF;
买入信号:=STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0);
顶部警戒:=90;
卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),LINETHICK2,colorFF00FF;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),LINETHICK5,color88006;
QQQ:=CROSS(顶部警戒,股价趋势);
DRAWICON(QQQ,HIGH,2);
DRAWTEXT(QQQ,0,'注\n意\n止\n损'),ALIGN4;
多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1),color8811FF;
主升线:=14;
天线:=78.89;
抄底:=CROSS(多方趋势,主升线);
逃顶:=CROSS(天线,多方趋势);
DRAWICON(抄底,多方趋势,1);
DRAWICON(逃顶,多方趋势,2);
VAR1:=3;
VAR2:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
股价启动在即:=IF(CROSS(VAR2,VAR1),100,0);
捕食秘密买点:=IF(VAR2<=3,25,0);
建增补仓:IF(VAR2<5,45,0),colorFF00;
VAR1:=REF(CLOSE,1);
VAR2:=(SMA(MAX(CLOSE-VAR1,0),6,1))/(SMA(ABS(CLOSE-VAR1),6,1))*100;
短期顶部:CROSS(80,VAR2)*300,colorFFFFFF;
DRAWTEXT(CROSS(80,VAR2),300,'★见顶 '),colorFFFF;
VAR3:=(SMA(MAX(CLOSE-VAR1,0),7,1))/(SMA(ABS(CLOSE-VAR1),7,1))*100;
VAR4:=(SMA(MAX(CLOSE-VAR1,0),13,1))/(SMA(ABS(CLOSE-VAR1),13,1))*100;
VAR5:=BARSCOUNT(CLOSE);
短期底部:=VAR3<20 AND VAR4<25 AND VAR5>50*300;
DRAWTEXT(CROSS(100,短期底部),300,'☆短底 '),colorFFFF;
VAR1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
VAR2:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
红灯:=VAR1 AND VAR2;
VAR3:=REF(CLOSE,1);
VAR4:=(SMA(MAX(CLOSE-VAR3,0),6,1))/(SMA(ABS(CLOSE-VAR3),6,1))*100;
绿灯:=CROSS(80,VAR4);
DRAWICON(红灯,1.1,1);
DRAWICON(绿灯,1.1,2);
VAR2:=REF(LOW,1);
VAR3:=(SMA(ABS(LOW-VAR2),3,1))/(SMA(MAX(LOW-VAR2,0),3,1))*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=(EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3))/(618)*VAR7;
秘密吸筹:STICKLINE(VAR8,0,VAR8,6,1),colorFFFF00;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,VAR8*3,4,0),color6EFF;
DRAWTEXT(XL3,VAR8*2,'短\n线\n突\n击'),ALIGN4,colorFF;
短线突击:DRAWICON(XL3,88,18),ALIGN4,colorFF;
DRAWICON(XL3,HIGH,1),ALIGN4;
EXPLAINEX(1=1,'【股价运行趋势】=',股价趋势,2,0),colorFFFF;
EXPLAINEX(1=1,'【短线快攻趋势】=',多方趋势,2,0),colorFF;
EXPLAINEX(1=1,'【股价启动在即】=',股价启动在即,2,0),colorFF00;
EXPLAINEX(1=1,'【散户提前抄底】=',捕食秘密买点,2,0),colorFF00FF;
EXPLAINEX(1=1,'【考虑适当补仓】=',建增补仓,2,0),colorFFFF00;
{www.gupang.com 股旁网_飞狐股票指标公式}
EXPLAINEX(1=1,'【短线快攻买点】=',XL3,2,0),colorFFFFFF;
EXPLAINEX(1=1,'【短线秘密筹码】=',VAR8,2,0),colorFFFFFF;
EXPLAIN(1,'==================================='),colorFFFFFF;
PT:=REF(HIGH,1)-REF(LOW,1);
DP:=(REF(HIGH,1)+REF(LOW,1)+REF(CLOSE,1)*2)/4;
AH:=DP+PT;
NH:=DP*2-REF(LOW,1);
CDP:=DP;
NL:=DP*2-REF(HIGH,1);
AL:=DP-PT;
EXPLAIN(1=1,'【逆势操作股价预测】'),colorFFFF;
EXPLAINEX(1=1,'最高: ',AH,2,0),colorFF;
EXPLAINEX(1=1,'近高: ',NH,2,0),colorFF33FF;
EXPLAINEX(1=1,'中间价: ',CDP,2,0);
EXPLAINEX(1=1,'近低: ',NL,2,0),colorFFFF00;
EXPLAINEX(1=1,'最低: ',AL,2,0),colorFF00;
EXPLAIN(1,'==================================='),colorFFFFFF;
EXPLAIN(1=1,'【主力操盘意愿预测】'),colorFFFF;
YWO:=MA(OPEN,5);
YWC:=MA(CLOSE,5);
YWL:=MA(LOW,5);
YWH:=MA(HIGH,5);
KO:=YWO/REF(YWO,1)*OPEN;
KC:=YWC/REF(YWC,1)*CLOSE;
KL:=YWL/REF(YWL,1)*LOW;
KH:=YWH/REF(YWH,1)*HIGH;
KK:=(3*CLOSE+OPEN+HIGH+LOW)/6;
STICKLINE(ISLASTBAR AND KO>=KC,KC,KO,9,0),SHIFT1,colorFFFFFF;
STICKLINE(ISLASTBAR AND KO>=KC,KL,KC,1,0),SHIFT1,colorFFFFFF;
STICKLINE(ISLASTBAR AND KO>=KC,KO,KH,1,0),SHIFT1,colorFFFFFF;
STICKLINE(ISLASTBAR AND KO<KC,KO,KC,9,0),SHIFT1,colorFFFFFF;
STICKLINE(ISLASTBAR AND KO<KC,KC,KH,1,0),SHIFT1,colorFFFFFF;
STICKLINE(ISLASTBAR AND KO<KC,KL,KO,1,0),SHIFT1,colorFFFFFF;
STICKLINE(ISLASTBAR,KK,CLOSE,9,0),SHIFT1,colorFF00;
STICKLINE(ISLASTBAR AND REF(KO,1)>=REF(KC,1),REF(KC,1),REF(KO,1),9,0),colorFFFF00;
STICKLINE(ISLASTBAR AND REF(KO,1)>=REF(KC,1),REF(KL,1),REF(KC,1),1,0),colorFFFF00;
STICKLINE(ISLASTBAR AND REF(KO,1)>=REF(KC,1),REF(KO,1),REF(KH,1),1,0),colorFFFF00;
STICKLINE(ISLASTBAR AND REF(KO,1)<REF(KC,1),REF(KO,1),REF(KC,1),9,0),colorFF;
STICKLINE(ISLASTBAR AND REF(KO,1)<REF(KC,1),REF(KC,1),REF(KH,1),1,0),colorFF;
STICKLINE(ISLASTBAR AND REF(KO,1)<REF(KC,1),REF(KL,1),REF(KO,1),1,0),colorFF;
明高:=KH;
明低:=KL;
明收:=KC;
明开:=KO;
EXPLAINEX(1,'预测明日最高:',KH,2,0),colorFF;
EXPLAINEX(1,'预测明日最低:',KL,2,0),colorFFFF;
EXPLAINEX(1,'预测明日开盘:',KO,2,0),colorFFFFFF;
EXPLAINEX(1,'预测明日收盘:',KC,2,0),colorFF00;
EXPLAIN(1,'==================================='),colorFFFFFF;
EXPLAIN(1=1,'【明天波动范围预测】'),colorFFFF;
VAR011:=(CLOSE+HIGH+LOW)/3;
VAR012:=HIGH-LOW;
VAR014:=VAR011+VAR012;
VAR015:=VAR011-VAR012;
VAR016:=2*VAR011-LOW;
VAR017:=2*VAR011-HIGH;
明日转:=REF(CLOSE,2)*2-REF(CLOSE,5);
EXPLAINEX(VOL>0,'明天生命=',明日转,1,0),colorFFFFFF;
EXPLAINEX(VOL>0,'明天最高=',VAR014,1,0),colorFFFF;
EXPLAINEX(VOL>0,'范围上限=',VAR016,1,0),colorFF00FF;
EXPLAINEX(VOL>0,'范围下限=',VAR017,1,0),colorFFFF00;
EXPLAINEX(VOL>0,'明天最低=',VAR015,1,0),colorFF00;

飞狐短线快攻赢家雷达指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜