在线检测未来函数

通达信DMI升空持股指标公式

来源:Internet,编辑:股旁网,2012-03-01

N:=7;
TRTR:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N,1);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=SMA(IF(HD>0 AND HD>LD,HD,0),N,1);
DMM:=SMA(IF(LD>0 AND LD>HD,LD,0),N,1);
PDI火箭:DMP*100/TRTR,COLORRED;
MDI炸弹:DMM*100/TRTR,COLORBLUE;
{www.gupang.com 股旁网_通达信股票指标公式}
ADX:SMA(ABS(MDI炸弹-PDI火箭)/(MDI炸弹+PDI火箭)*100,N,1),COLORFF66FF;
ADXR:(ADX+REF(ADX,6))/2,COLOR66FF66;
DRAWTEXT(PDI火箭>MDI炸弹,PDI火箭,'火箭升空持股');
DRAWTEXT(MDI炸弹>PDI火箭,MDI炸弹,'空中炸弹出局');

通达信DMI升空持股指标公式

 

相关文章