在线检测未来函数

飞狐合买分卖指标公式

来源:Internet,编辑:股旁网,2012-03-02

Var1n:=2080331;
u1:=IF(DATE<=Var1n, 1, 0);
DRAWGBK((CLOSE > 0),COLORRGB(0,130,100),COLORRGB(0,0,30),1);
Var1:=HHV(HIGH,55);
Var2:=LLV(LOW,34);
空仓:SMA((CLOSE-Var2)/(Var1-Var2),5,1)*100,color00ffff,linethick2;
观望:EMA(HHV(空仓,13),1),colorffFFFF,linethick2;
操作:EMA(HHV(空仓,7),1),color0000ff,linethick2;
STICKLINE( 观望>操作,观望,操作,1,1),COLORFF0000;
STICKLINE( 操作>空仓,操作,空仓,1,1),COLOR00FFFF;
低线:20,color00ff00,POINTDOT;
强弱线:50,colorffff00,linethick2,POINTDOT;
顶线:80,colorff00ff,POINTDOT;
{www.gupang.com 股旁网_飞狐股票指标公式}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE,LINETHICK;
STICKLINE(K<=9,0,K,5,0),COLORRED;

飞狐合买分卖指标公式

 

相关文章