在线检测未来函数

飞狐全时RSI指标公式

来源:Internet,编辑:股旁网,2012-03-03

n1:=8;N2:=16;n3:=52;
均价:=(2*C+(H-L)/2+L+o)/4;
价差:=SUM(均价-REF(均价,1),3)/3;
实价:=(均价+价差);
n:=IF(DATATYPE=5,n3/2,IF(DATATYPE=6,n3,IF(DATATYPE=7,32,32)));
{www.gupang.com 股旁网_飞狐股票指标公式}
LC := REF(实价,1);
RSIA:SMA(MAX(实价-LC,0),N1,1)/SMA(ABS(实价-LC),N1,1)*100,COLORWHITE;
RSIB:SMA(MAX(实价-LC,0),N2,1)/SMA(ABS(实价-LC),N2,1)*100,COLORMAGENTA;
RSIC:SMA(MAX(实价-LC,0),N,1)/SMA(ABS(实价-LC),N,1)*100,COLORGREEN;
50;

飞狐全时RSI指标公式

 

相关文章