在线检测未来函数

大智慧资金均量指标公式

来源:Internet,编辑:股旁网,2012-03-03

VAR1:=MA(((WINNER((CLOSE * 0.9)) * 100) * CLOSE),3);
VAR2:=(IF((VAR1 > 10),VAR1,0) / 2);
资金比】:VAR2,LAYER1,PRECIS1,LINETHICK1,color67EAF6;
【资金均量】:MA(VAR2,5),LAYER1,PRECIS1,LINETHICK1,colorFF2C7A;
FILLRGN(VAR2,VAR2,0),colorCCCCCC;
FILLRGN(VAR2,【资金均量】,VAR2 >【资金均量】,RGB(100,0,100));
VAR01:=REF(CLOSE,1);
VAR02:=((SUM(IF((CLOSE > VAR01),VOL,0),26) / SUM(IF((CLOSE < VAR01),VOL,0),26)) * 100);
A1:=EMA(VAR02,5);
D1:=EMA(A1,13);
D2:=REF(D1,2);
【资金股价比】:d1,PRECIS1,LINETHICK0,color0A9AFF;
【VR】:=A1;
【股价比】:A1,LAYER1,PRECIS1,LINETHICK1,color9000FF;
PARTLINE((【VR】 < 40),【VR】),LINETHICK2,colorFF9900;
PARTLINE(((【VR】 >= 40) AND (【VR】 < 80)),【VR】),LINETHICK2,colorCCFF66;
PARTLINE(((【VR】 >= 80) AND (【VR】 < 160)),【VR】),LINETHICK2,colorFFFFFF;
PARTLINE((【VR】 >= 160),【VR】),LINETHICK2,colorFF0000;
{www.gupang.com 股旁网_大智慧股票指标公式}
STICKLINE((D1 >= REF(D1,1)),D1,D2,8,0),color0A9AFF;
STICKLINE((D1 < REF(D1,1)),D1,D2,8,0),color0A9AFF;
STICKLINE((D1 >= REF(D1,1)),D1,D2,5,0),color77CC00;
STICKLINE((D1 >= REF(D1,1)),D1,D2,3,0),color99DD00;
STICKLINE((D1 < REF(D1,1)),D1,D2,5,0),color990000;
STICKLINE((D1 < REF(D1,1)),D1,D2,3,0),colorBB0000;
DRAWTEXT(((【VR】 < 40) AND (BARSTATUS= 2)),【VR】,'底部区'),colorFF9900;
DRAWTEXT((((【VR】 >= 40) AND (【VR】 < 80)) AND (BARSTATUS= 2)),【VR】,'低位区'),colorCCFF66;
DRAWTEXT((((【VR】 >= 80) AND (【VR】 < 160)) AND (BARSTATUS= 2)),【VR】,'盘整区'),colorFFFFFF;
DRAWTEXT(((【VR】 >= 160) AND (BARSTATUS= 2)),【VR】,'获利区'),color00FFFF;
DRAWTEXT((((VAR2 > 10) AND (【资金比】 > 【资金均量】)) AND (BARSTATUS = 2)),100,'有增量资金'),colorFF00FF;
DRAWTEXT(((((VAR2 > 10) AND (【资金比】 < REF(【资金比】,1))) AND (【资金比】 < 【资金均量】)) AND (BARSTATUS= 2)),100,'存量资金减量'),colorFF99FF;

大智慧资金均量指标公式

 

相关文章