在线检测未来函数

飞狐一桩系四马指标公式

来源:Internet,编辑:股旁网,2012-03-04

N:=6;
均价:=(2*C+(H-L)/2+L+o)/4;
价差:=SUM(均价-REF(均价,1),3)/3;
实价:=(均价+价差);
白马:(-100*(HHV(实价,N*2)-(实价+均价)/2)/(HHV(实价,N*2)-LLV(均价,N*2)))+100,COLORWHITE;
黄马:(-100*(HHV(实价,N*3)-(实价+均价)/2)/(HHV(实价,N*3)-LLV(均价,N*3)))+100,COLORYELLOW;
青马:(-100*(HHV(实价,N*4)-(实价+均价)/2)/(HHV(实价,N*4)-LLV(均价,N*4)))+100,COLORAAAA00;
黑马:(-100*(HHV(实价,N*5)-(实价+均价)/2)/(HHV(实价,N*5)-LLV(均价,N*5)))+100,COLORBROWN,LINETHICK2;
PARTLINE(黑马<ref(黑马,1),黑马),COLORBLACK,LINETHICK2;
{www.gupang.com 股旁网_飞狐股票指标公式}
马桩:ema(-100*(HHV(实价,N*7)-(实价+均价)/2)/(HHV(实价,N*7)-LLV(均价,N*7)),N*7)+100,COLOR9900FF,linethick2;
PARTLINE(马桩<ref(马桩,1),马桩),COLOR00bb00,LINETHICK2;
20,LINEDOT;
50,LINEDOT;
80;

飞狐一桩系四马指标公式

 

相关文章