在线检测未来函数

通达信导航家之真假突破指标公式

来源:Internet,编辑:股旁网,2012-03-05

VAR2:=1; VAR3:=VOL/CAPITAL*100;
VAR4:=CLOSE/OPEN;
短期兵力: EMA(VAR3*VAR4,9)*44.545*0.999*VAR2 , COLORRED;
中期兵力: EMA(VAR3*VAR4,33)*44.545*0.999*VAR2;
长期兵力: EMA(VAR3*VAR4,61)*44.545*0.999*VAR2;
预备兵力: EMA(VAR3*VAR4,120)*44.545*0.888*VAR2, COLORWHITE;
VAR5:=EMA(100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,33)),20)*VAR2;
VAR6:=EMA(VAR5,1)*VAR2; VAR7:=VOL/CAPITAL*100*VAR2;
VAR8:=SUM(VAR7,5)>=3*VAR2; VAR9:=VAR8/REF(VAR7,10)>=2*VAR2;
VARA:=HHV(CLOSE,5)*VAR2; VARB:=VARA/REF(CLOSE,5)>=1.01*VAR2;
VARC:=VAR6>20*VAR2; VARD:=HIGH/REF(LOW,20)<1.2*VAR2;
{www.gupang.com 股旁网_通达信股票指标公式}
VARE:=WINNER(CLOSE)*100*VAR2; VARF:=VAR8 AND VARC AND VAR9 AND VAR3 AND VARB;
VAR10:=FILTER(VARF,20)*VAR2; DRAWTEXT(VAR10,中期兵力,'★资金活动'),COLORYELLOW;
STICKLINE(短期兵力>长期兵力,预备兵力,短期兵力,1.5,0),COLORRED;
STICKLINE(短期兵力<中期兵力,预备兵力,中期兵力,1.5,0);
STICKLINE(短期兵力<预备兵力,预备兵力,短期兵力,1.5,0);

通达信导航家之真假突破指标公式

 

相关文章