在线检测未来函数

飞狐明日买卖指标公式

来源:Internet,编辑:股旁网,2012-03-06

input:p1(5), p2(4);
Var1:=LLV(LOW,P1);
Var2:=HHV(HIGH,P1);
短: EMA((CLOSE-Var1)/(Var2-Var1)*100,P2){,COLORFF00FF},COLOR446600;
线: EMA(0.667*REF(短,1)+0.333*短,2),COLORFFCC66;
中: EMA((短+线)/2,13);
拐点:REF(线,1),Color00FF00,LINETHICK0;
PARTLINE(线>拐点,MA(线,1)),ColorGREEN;
PARTLINE(线<拐点,MA(线,1)),Color0088FF;
次日买入价:if(close>open,open+(close-open)/2+0.05,0),colorred,LINETHICK0;
{www.gupang.com 股旁网_飞狐股票指标公式}
次日卖出价:if(open>close and 线>短,close+(open-close)/2-0.1,0),colorblue,LINETHICK0;
次日上涨空间:close+(high-low)*2,coloryellow,LINETHICK0;
次日下跌空间:close-(high-low),colorwhite,LINETHICK0;
买入参考:=CROSS(短,线);
drawicon(买入参考,线,6);

飞狐明日买卖指标公式

 

相关文章