在线检测未来函数

大智慧牛股发现主图指标公式

来源:Internet,编辑:股旁网,2012-03-06

VF:=55;
VV:=60;
cyc5:CYC(5);
cyc13:cyc(13);
cyc34:cyc(34);
cyc0:MAXCYC,colorff9900,linethick3 ;
a1:=(HHV(HIGH ,VF)- LLV(LOW,VF))/ LLV(LOW,VF);
DRAWTEXT(REF(a1,1)<0.25 and a1>=0.25 and cyc5>cyc13 and cyc13>cyc34 ,LOW*0.98,'建仓完毕'),coloryellow ,LINETHICK4 ;
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWTEXT(((REF(CLOSE,1)-cyc0)/cyc0)*100<VV and((CLOSE-cyc0)/cyc0)*100>VV ,LOW*0.95,'小心出货'),colorwhite,LINETHICK4 ;
DRAWTEXT(REF(cyc5/cyc0,1)<1.1 and cyc5/cyc0>1.1 ,cyc0*1.05,'小牛'),colorred,LINETHICK4 ;
DRAWTEXT(REF(cyc5/cyc0,1)<1.2 and cyc5/cyc0>1.2 ,cyc0*1.05,'大牛'),colorred,LINETHICK4 ;
DRAWTEXT(REF(cyc5/cyc0,1)<1.4 and cyc5/cyc0>1.4 ,cyc0*1.05,'超牛'),colorred,LINETHICK4 ;

大智慧牛股发现主图指标公式

 

相关文章