在线检测未来函数

同花顺宁俊明135战法指标公式

来源:Internet,编辑:股旁网,2012-03-09

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,13);
MA3:=MA(CLOSE,21);
MA4:=MA(CLOSE,34);
MA5:=MA(CLOSE,55);
大盘6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100;
大盘12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100;
大盘24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100;
大盘:(大盘6日 + 大盘12日 + 大盘24日)/3,colorwhite;
个股6日:=(C-MA(C,6))/MA(C,6)*100;
个股12日:=(C-MA(C,12))/MA(C,12)*100;
个股24日:=(C-MA(C,24))/MA(C,24)*100;
个股:(个股6日 + 个股12日 + 个股24日)/3,coloryellow;
强势出击:IF(大盘>REF(大盘,1) AND CROSS(个股,大盘),10,0 ),NODRAW;
STICKLINE(强势出击,0.1,6,3,0),COLORF00FF0;
出击:=IF(CROSS(个股,0),5,0);
穿大盘:=IF(CROSS(个股,大盘),10,0);
JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=QJ0*(MIN(OPEN,CLOSE)-LOW);
QJ2:=QJ0*(JJ-MIN(CLOSE,OPEN));
QJ3:=QJ0*(HIGH-MAX(OPEN,CLOSE));
QJ4:=QJ0*(MAX(CLOSE,OPEN)-JJ);
DDX:=IF(HIGH=LOW,4*QJ0,((QJ1+QJ2)-(QJ3+QJ4)))/SUM(VOL,10)*100;
DDY:=((QJ2+QJ4)-(QJ1+QJ3))/SUM(VOL,10)*100;
DDZ:=((QJ1+QJ2)-(QJ3+QJ4))/((QJ1+QJ2)+(QJ3+QJ4))*100*17;
强势YJ:=DDX>2 AND DDZ>100 AND DDY>3 AND VOL/CAPITAL*100>3;
强势出击预警:个股24日>0 AND 出击>0 AND 穿大盘>0 AND 强势YJ>0 AND MA2>REF(MA2,1),colorred;
五强:=MA1>REF(MA1,1);
十三强:=MA2>REF(MA2,1);
二十一强:=MA3>REF(MA3,1);
三十四强:=MA4>REF(MA4,1),;
五十五强:=MA5>REF(MA5,1),;
小均强:=五强 AND 十三强,;
均强:=十三强 AND 二十一强 AND 三十四强;
大均强:=十三强 AND 二十一强 AND 三十四强 AND 五十五强;
JJD:=(H+L+C)/3;
强势线1:=HHV(MA((((LOW + HIGH) + CLOSE) / 3),8),60),colorred,LINETHICK2;
强势线2:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.18),8),20),colorwhite,LINETHICK2;
强势线3:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.258),8),10),coloryellow,LINETHICK2;
强势线4:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.08),80),13),COLORLIMAGENTA,LINETHICK2;
开始走强1:=强势线1>REF(强势线1,1);
开始走强2:=强势线2>REF(强势线2,1);
开始走强3:=强势线3>REF(强势线3,1);
开始走强4:=强势线4>REF(强势线3,1);
双强1:=开始走强1 AND 开始走强2;
双强2:=开始走强2 AND 开始走强3,;
双强3:=开始走强2 AND 开始走强3;
双强4:=开始走强3 AND 开始走强4;
三强:=开始走强1 AND 开始走强2 AND 开始走强3;
四强:=开始走强1 AND 开始走强2 AND 开始走强3 AND 开始走强4;
强势为王:双强1 OR 双强2 OR 双强3 OR 双强4 OR 三强 OR 四强,,COLORLIMAGENTA,LINETHICK2;
//{www.gUPaNg.com 股旁网_同花顺股票指标公式}
低位主升:=五强 AND 十三强 AND 五十五强;
主升浪:=五强 AND 十三强 AND 二十一强;
大主升浪:=十三强 AND 二十一强 AND 五十五强;
大主升浪2:=五强 AND 十三强 AND 二十一强 AND 五十五强;
总主升:=主升浪 AND 大主升浪 AND 大主升浪2;
总主升浪:低位主升 OR 主升浪 OR 大主升浪 OR 大主升浪2 OR 总主升;
VAR31:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,VAR31*(HIGH-LOW),IF(CLOSE<OPEN,VAR31*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
资金YJ主升浪:强势YJ>0 AND 主升浪>0 AND 主买>2700,colorgreen;
STICKLINE(大资金YJ主升浪,0.3,4,2,1),colorgreen;
N:=34;
TYP:=(2*C+H+L)/4;
HLNT:=(TYP-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100;
HLN:=SMA(HLNT,20,1),colorred;
HLNS:=SMA(HLN,5,1),colorgreen;
主升买:CROSS(HLN,HLNS) AND HLNS<85,colormagenta,NODRAW;
主升阶段卖:=HLN<REF(HLN,1) AND REF(HLN,1)<REF(HLN,2) AND HLN>HLNS;
主升卖:=CROSS(HLNS,HLN);
卖:=IF(主升卖,20,100),colorgreen,NODRAW;
DRAWICON(主升买>0,1.1,1);
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;

同花顺宁俊明135战法指标公式

 

相关文章