在线检测未来函数

通达信理想量指标公式

来源:Internet,编辑:股旁网,2012-03-09

PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
STICKLINE(HSL*0.4>=0,HSL*0.4*10,0,1,0),COLOR808080;
STICKLINE(HSL*0.4<0,HSL*0.4*10,0,1,0),COLOR808080;
GJJ:=EMA(攻击,8);
LLJX:=EMA(攻击,3);
流量:LLJX,LINETHICK0,COLOR0000FF;
STICKLINE(流量>0,流量*10,0,3,0),COLOR0000FF;
STICKLINE(流量<0,流量*10,0,3,0),COLORCYAN;
量线:GJJ*10,COLOR00FFFF;
ZJLL:=REF(LLJX,1);
QZJJ:=((LLJX-ZJLL)/ZJLL)*1;
{www.gupang.com 股旁网_通达信股票指标公式}
增幅:IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZJJ,QZJJ)),LINETHICK0;
力度:HSL/1000,LINETHICK0;
周流量:SUM(LLJX,5),LINETHICK0;
BB:=REF(周流量,1);
ZQZJJ:=((周流量-BB)/BB)*1;
周增幅:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ)),LINETHICK0;
ABC:=(3*C+H+L+O)/6;
短线:=EMA(ABC,8);
介入:(CROSS (流量,0) AND C>短线),LINETHICK0,COLORYELLOW;
DRAWICON(介入,L,10);

通达信理想量指标公式

 

相关文章