在线检测未来函数

通达信钓鱼线主图指标公式

来源:Internet,编辑:股旁网,2012-03-07

NF:(C+REF(C,1)+REF(C,2)+H+REF(H,1)+REF(H,2)+L+REF(L,1)+REF(L,2)+O+
REF(O,1)+REF(O,2))/12,LINETHICK2,COLORLICYAN;
{徐文明保护价}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
保护价 :(REF(CLOSE,2)+REF(CLOSE,1)+O)/3;
N:=75;P:=5;P1:=10;
{N为多少天内的高低值参数,我以自已的初始K线根数定义。
P1、P2为短、长支撑压力取点参数}
A1:=REF(H,P)=HHV(H,2*P+1);
B1:=FILTER(A1,P);
C1:=BACKSET(B1,P+1);
D1:=FILTER(C1,P);
E1:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);
F1:=E1>REF(E1,1);
短压:DRAWLINE(D1,H,F1,H,1),COLORCYAN;
A2:=REF(L,P)=LLV(L,2*P+1);
B2:=FILTER(A2,P);
C2:=BACKSET(B2,P+1);
D2:=FILTER(C2,P);
E2:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);
F2:=E2>REF(E2,1);
短支:DRAWLINE(D2,L,F2,L,1),COLORLIRED;
AA1:=REF(H,P1)=HHV(H,2*P1+1);
BB1:=FILTER(AA1,P1);
CC1:=BACKSET(BB1,P1+1);
DD1:=FILTER(CC1,P1);{GUPIAOFF.COM};
EE1:=BACKSET(ISLASTBAR,BARSLAST(DD1)+1);
FF1:=EE1>REF(EE1,1);
{www.gupang.com 股旁网_通达信股票指标公式}
长压:DRAWLINE(DD1,H,FF1,H,1),COLORGREEN;
AA2:=REF(L,P1)=LLV(L,2*P1+1);
BB2:=FILTER(AA2,P1);
CC2:=BACKSET(BB2,P1+1);
DD2:=FILTER(CC2,P1);{GUPIAOFF.COM};
EE2:=BACKSET(ISLASTBAR,BARSLAST(DD2)+1);
FF2:=EE2>REF(EE2,1);
长支:DRAWLINE(DD2,L,FF2,L,1),COLORRED;

通达信钓鱼线主图指标公式

 

相关文章