在线检测未来函数

大智慧黑马腾飞指标公式

来源:Internet,编辑:股旁网,2012-03-08

MA5:MA(C,7),COLORWHITE;
MA20:MA(C,20),COLORFF00FF;
MA90:MA(C,90),COLORFFCC66;
Y1:=BARSLAST(CROSS(MA5,MA20)) AND MA5>MA20;
Y2:=Y1 AND BARSLAST(CROSS(MA5,MA90));
Y3:=Y2 AND CROSS(MA20,MA90);
DRAWICON(Y3,L-0.10,1),ALIGN1;{双跨越信号显示1号图标红脸,居中}
DRAWTEXT(Y3,L-0.40,'双跨越'),COLORWHITE,ALIGN1;{显示双跨越文字,居中}
F0:=BARSLAST(CROSS(MA(C,5),MA(C,90)));
{www.gupang.com 股旁网_大智慧股票指标公式}
F1:=F0 AND BARSLAST(CROSS(MA(C,20),MA(C,90)));
F2:=F1 AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,90);
DRAWICON(F2,L-0.10,1),ALIGN1;{双跨越信号显示1号图标红脸,居中}
DRAWTEXT(F2,L-0.40,'双蹄奋起'),COLORFF00FF,ALIGN1;{显示双蹄奋起文字,
居中};

大智慧黑马腾飞指标公式

 

相关文章