在线检测未来函数

飞狐机构游资指标公式

来源:Internet,编辑:股旁网,2012-03-10

N1:=3;N2:=5;N3:=7;
X1:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
VAR1:=100*(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2));
VAR2:=100*(HHV(HIGH,N3)-CLOSE)/(HHV(HIGH,N3)-LLV(LOW,N3));
VAR3:=VAR1-X1;
VAR4:=X1-VAR1;
STICKLINE(VAR3<0,0,VAR4,3.2,0),COLOR929898;
STICKLINE(VAR3<0,0,VAR4,3,0),COLOR226868;
STICKLINE(VAR3<0,0,VAR4,2,0),COLOR328888;
STICKLINE(VAR3<0,0,VAR4,1,0),COLOR52A8A8;
STICKLINE(VAR3<0,0,VAR4,0.5,0),COLOR62B8B8;
游资暗中建仓:VAR3<0,COLOR52A6A6;
STICKLINE(VAR4<0,0,VAR3,3.2,0),COLORA8A8A8;
STICKLINE(VAR4<0,0,VAR3,3,0),COLOR585858;
STICKLINE(VAR4<0,0,VAR3,2,0),COLOR686868;
STICKLINE(VAR4<0,0,VAR3,1,0),COLOR888888;
STICKLINE(VAR4<0,0,VAR3,0.5,0),COLOR999999;
{www.gupang.com 股旁网_飞狐股票指标公式}
机构暗中对倒:VAR4<0,COLOR888888;
VAR5:=DYNAINFO(5);
VAR6:=IF(HIGH<VAR5,0,IF(LOW>VAR5,1,(VAR5-HIGH+0.009)/(LOW-HIGH+0.009)));
A:=CLOSE*1.1;
B:=CLOSE*0.9;
B1:=100*(WINNER(A)-WINNER(B));
CMSD:=100-B1;
C1:=MA(CLOSE,13)<REF(MA(CLOSE,13),1);
D1:=IF(CLOSE>1000,CROSS(VAR6,22),CROSS(VAR6,24));
STICKLINE(CMSD>65 AND C1,CMSD-88,0,3.2,0),COLOR960096;
STICKLINE(CMSD>65 AND C1,CMSD-88,0,3,0),COLOR360036;
STICKLINE(CMSD>65 AND C1,CMSD-88,0,2,0),COLOR660066;
STICKLINE(CMSD>65 AND C1,CMSD-88,0,1,0),COLOR890089;
STICKLINE(CMSD>65 AND C1,CMSD-88,0,0.5,0),COLOR9A009A;
机构建仓:CMSD>65 AND C1,COLOR880088;
ZC_1:=IF(LOW<DYNAINFO(7),0,IF(HIGH>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-HIGH+0.02)/(HIGH-LOW+0.02),0));
ZC_2:=DMA(ZC_1,VOL/CAPITAL)*(100);
出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);
STICKLINE(出货>0,出货-88,0,3.2,0),COLOR969800;
STICKLINE(出货>0,出货-88,0,3,0),COLOR566800;
STICKLINE(出货>0,出货-88,0,2,0),COLOR768800;
STICKLINE(出货>0,出货-88,0,1,0),COLOR96A800;
STICKLINE(出货>0,出货-88,0,0.5,0),COLORA6B800;
机构出货:出货>0,COLOR96A800;
换手率:=VOL/CAPITAL*100;

飞狐机构游资指标公式

 

相关文章