在线检测未来函数

同花顺顶底背离判断指标公式

来源:Internet,编辑:股旁网,2012-03-10

STICKLINE(C>O,C,O,8,0),COLORMAGENTA;
STICKLINE(C>O,H,L,0,0),COLORMAGENTA;
STICKLINE(C<=O,C,O,8,0),COLORCYAN;
STICKLINE(C<=O,H,L,0,0),COLORCYAN;
HA:=LLV(L,500);
HB:=HHV(H,500);
HC:=EMA(EMA(EMA(LLV(L,2),2),2),2);
HD:=EMA(EMA(EMA(HHV(H,2),2),2),2);
H1:=H>HC;O1:=O>HC;L1:=L>HC;C1:=C>HC;
H2:=H>HD;O2:=O>HD;L2:=L>HD;C2:=C>HD;
//{www.gUPaNg.com 股旁网_同花顺股票指标公式}
继续底背离:IF(H1+O1+L1+C1<=1,(L+HA)/2,HA),COLORGREEN;
继续顶背离:IF(H2+O2+L2+C2>=3,(HB+H)/2,HB),COLORMAGENTA;

同花顺顶底背离判断指标公式

 

相关文章