在线检测未来函数

飞狐低点上马指标公式

来源:Internet,编辑:股旁网,2012-03-12

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
A:=SMA(VAR1,7,1),LINETHICK2;
VAR2:=SMA(A,5,1);
B:=IF(CROSS(A,VAR2) AND CROSS(MA(C,5),MA(C,13) AND A>50) ,VAR2*2,VAR2),COLORYELLOW;
VAR4:= EMA(CLOSE,8);
VAR5:= EMA(CLOSE,20);
{www.gupang.com 股旁网_飞狐股票指标公式}
黑马上山:=IF(CROSS(MA(CLOSE,1),MA(CLOSE,38)) AND A-B>2 AND VAR4>VAR5 ,VAR2*2,VAR2),COLOR00FF00;
买入:=(CROSS(MA(CLOSE,1),MA(CLOSE,38)) AND A-B>2 AND VAR4>VAR5 );
低点上马:IF(买入>0,80,0), STICK,COLORF0F000;
DRAWICON(低点上马>0,70,4);
DRAWTEXT(低点上马>0,60, '←低点上马'),COLORWHITE ;

飞狐低点上马指标公式

 

相关文章