在线检测未来函数

同花顺抓大黑马指标公式

来源:Internet,编辑:股旁网,2012-03-13

N:=5;
C0:=(H+L+C)/3;
a1:=HHV(C0,n);
a2:=LLV(C0,n);
a3:=a1-a2;
a4:=EMA((C0-a2)/a3,2)*100;
b1:=HHV(C0,4*n);
b2:=LLV(C0,4*n);
b3:=b1-b2;
b4:=EMA((C0-b2)/b3,2)*100;
C1:=HHV(C0,16*n);C2:=LLV(C0,16*n);C3:=C1-C2;
C4:=EMA((C0-C2)/C3,2)*100;
短期:a4,colorred,linethick2;
中期:b4,colorwhite,linethick1;
长期:C4,colorcyan,linethick1;
底部区:27,coloryellow;

同花顺抓大黑马指标公式

 

相关文章