在线检测未来函数

大智慧红买黄卖主图指标公式

来源:Internet,编辑:股旁网,2012-03-13

A1:=Ma(C,5);
A2:=Ma(C,10);
A3:=(A1+A2)/2;
IF (A1>A2,A1,A3),Colorred,linethick2;
IF (A1>A2,A2,A3),Colorred,linethick2;
IF (A1<=A2,A1,A3),Color00ff00,linethick2;
IF (A1<=A2,A2,A3),Color00ff00,linethick2;
A3,colorwhite,linethick2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
DRAWICON(CROSS(84,RSI) ,h*1.03,5);
DRAWICON(CROSS(RSI,11) ,l*0.99,4);
Var27:=REF(CLOSE,1);
Var28:=SMA(MAX(CLOSE-Var27,0),5.5,1)/SMA(ABS(CLOSE-Var27),6,1)*100;
DRAWICON(IF(CROSS(76,Var28),1,0),h*1.03,5);
DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),
LOW,''),linethick7 , COLORff00ff;
VARA:=((AMOUNT)/(VOL))/(100);
{www.gupang.com 股旁网_大智慧股票指标公式}
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
aa:=SMA(VARF,3,1);
ss:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (aa>79);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND
(aa>ss),h*1.02,''),LINETHICK7,colorgreen;
Var1:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);
Var2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
STICKLINE(Var1,C,O,8,0),COLORYELLOW,LINETHICK2;
STICKLINE(Var1,C,O,3,0),COLORYELLOW,LINETHICK2;
STICKLINE(Var1,H,L,1,0),COLORYELLOW,LINETHICK2;
STICKLINE(Var2,C,O,8,0),COLORFF00FF,LINETHICK2;
STICKLINE(Var2,C,O,3,0),COLORFF00FF,LINETHICK2;
STICKLINE(Var2,H,L,1,0),COLORFF00FF,LINETHICK2;

大智慧红买黄卖主图指标公式

 

相关文章