在线检测未来函数

通达信OBV买点指标公式

来源:Internet,编辑:股旁网,2012-03-13

N:=10;M:=30;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV1:MA(OBV,N);
OBV2:MA(OBV,M);
{www.gupang.com 股旁网_通达信股票指标公式}
买点1:CROSS(OBV,OBV2) AND SUM(OBV,20)<SUM(OBV2,20),COLORGREEN,NODRAW;
DRAWICON(买点1,OBV2,27);
买点2:CROSS(OBV1,OBV2),COLORMAGENTA,NODRAW;
DRAWICON(买点2,OBV2,25);

通达信OBV买点指标公式

 

相关文章