在线检测未来函数

同花顺股市天气预报指标公式

来源:Internet,编辑:股旁网,2012-03-14

aa:=(2*C+H+L)/4;
bb:=REF(aa,1);
cc:=SMA(MAX(aa-bb,0),5,1)/SMA(ABS(aa-bb),5,1)*100;
dd:=SMA(MAX(aa-bb,0),30,1)/SMA(ABS(aa-bb),30,1)*100;
天气预报:=cc-dd;
A:=IF(天气预报>0,天气预报,0);
B:=IF(天气预报<0,天气预报,0);
A1:=EMA(A,15);
B1:=EMA(B,15);
v1:=CROSS(a,a1);
v2:=CROSS(a1,a);
v3:=CROSS(b,b1);
v4:=CROSS(b1,b);
艳阳照:IF(a>=a1,100,0),colorred;
雨初歇:IF(CROSS(b,b1) OR(b>=b1 AND BARSLAST(v3)<=BARSLAST(v1) AND BARSLAST(v3)<=BARSLAST(v2) AND BARSLAST(v3)<=BARSLAST(v4) AND a<=a1),-50,0),coloryellow;
//{www.gUPaNg.com 股旁网_同花顺股票指标公式}
晴转云:IF(CROSS(a1,a) OR(a1>=a AND BARSLAST(v2)<=BARSLAST(v4) AND BARSLAST(v2)<=BARSLAST(v1) AND BARSLAST(v2)<=BARSLAST(v3)AND b>=b1),50,0),colorcyan;
雨绵绵:IF(b<=b1 ,-100,0),colorgreen;

同花顺股市天气预报指标公式

 

相关文章