在线检测未来函数

大智慧VOL彩带指标公式

来源:Internet,编辑:股旁网,2012-03-14

DRAWGBKlast(c>0,strip(RGB(0,0,250),RGB(60,0,0),0));
VA:=EMA(EMA(EMA(VOL,3),3),3);
PARTLINE(VA ,(VA>REF(VA,1))-1,rgb(0,255,0),1,rgb(255,0,0) ),LINETHICK3,LAYER0;
LLJX:=VA;
B1:EMA(LLJX,2),COLOR00ff11;
B2:EMA(LLJX,3),COLOR00ff22;
B3:EMA(LLJX,4),COLOR00ff33;
B4:EMA(LLJX,5),COLOR00ff44;
B5:EMA(LLJX,6),COLOR00ff55;
B6:EMA(LLJX,7),COLOR00ff66;
B7:EMA(LLJX,8),COLOR00ff77;
B8:EMA(LLJX,9),COLOR00ff88;
B9:EMA(LLJX,10),COLOR00ff99,LINETHICK2;
B10:EMA(LLJX,11),COLOR00ffaa;
B11:EMA(LLJX,12),COLOR00ffbb;
B12:EMA(LLJX,13),COLOR00ffcc;
B13:EMA(LLJX,14),COLOR00ffdd;
B14:EMA(LLJX,15),COLOR00ffee;
B15:EMA(LLJX,16),COLOR00ffff,LINETHICK2;
partline(B1,B1>REF(B1,1),rgb(255,0,20));
partline(B2,B2>REF(B2,1),rgb(245,0,40));
partline(B3,B3>REF(B3,1),rgb(235,0,60));;
partline(B4,B4>REF(B4,1),rgb(225,0,80));
partline(B5,B5>REF(B5,1),rgb(215,0,100));
partline(B6,B6>REF(B6,1),rgb(205,0,120));
partline(B7,B7>REF(B7,1),rgb(195,0,140));
partline(B8,B8>REF(B8,1),rgb(185,0,160));
{www.gupang.com 股旁网_大智慧股票指标公式}
partline(B9,B9>REF(B9,1),rgb(175,0,180)),LINETHICK2;
partline(B10,B10>REF(B10,1),rgb(165,5,200));
partline(B11,B11>REF(B11,1),rgb(155,10,220));
partline(B12,B12>REF(B12,1),rgb(145,15,240));
partline(B13,B13>REF(B13,1),rgb(135,20,250));
partline(B14,B9>REF(B14,1),rgb(125,25,255));
partline(B15,B15>REF(B15,1),rgb(115,30,255)),LINETHICK3;
A1:=DYNAINFO(23) / DYNAINFO(22);
A2:=DYNAINFO(17);
DRAWTEXTABS(10,10,IFS((A1 >= 1),'能量(外盘比内盘):'+NUMTOSTRN(A1,2)+' 量比(当日): '+NUMTOSTRN(A2,2),'')),linethick2,color0000FF;
DRAWTEXTABS(10,10,IFS((A1 < 1),'能量(外盘比内盘):'+NUMTOSTRN(A1,2)+' 量比(当日): '+NUMTOSTRN(A2,2),'')),linethick2,color00FF00;

大智慧VOL彩带指标公式

 

相关文章