在线检测未来函数

通达信收手信号主图指标公式

来源:Internet,编辑:股旁网,2012-03-14

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA30:MA(CLOSE,30);
MA60:MA(CLOSE,60);
MA120:MA(CLOSE,120);
MA250:MA(CLOSE,250);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
VAR3:=100*EMA((CLOSE-VAR1)/(VAR2-VAR1),4);
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWTEXT(CROSS(VAR3,87.5),HIGH*1.02,'收手'),COLORYELLOW;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<20,LOW*0.95,'下注'),COLORRED;

通达信收手信号主图指标公式

 

相关文章