在线检测未来函数

大智慧庄家控盘主图指标公式

来源:Internet,编辑:股旁网,2012-03-15

MACD:="MACD.MACD#WEEK";
起点0:=BARSLAST(MACD<0);
起点:=if(macd<0,ref(起点0,BARSLAST(MACD>0)),起点0);
VERTLINE(起点=1,1);
累计量:=SUM(IF(MACD>0,V,0),起点+1);
时段换手:累计量/CAPITAL*100,LINETHICK0;
控盘度:时段换手*13.3/100,LINETHICK0;
成本区:(HHV(C,起点)+LLV(C,起点))/2,LINETHICK0;
平均成本:MA((HHV(C,起点)+LLV(C,起点))/2,起点),LINETHICK0;
第一目标:平均成本*1.5,LINETHICK0;
第二目标:成本区*1.5,LINETHICK0;
起点价:REF(C,起点);
{www.gupang.com 股旁网_大智慧股票指标公式}
HORILINE(BARSTATUS=2,成本区,BARSTATUS=1,1);
HORILINE(BARSTATUS=2,平均成本,BARSTATUS=1,1);
HORILINE(BARSTATUS=2,第一目标,BARSTATUS=1,1);
HORILINE(BARSTATUS=2,第二目标,BARSTATUS=1,1);
DRAWTEXT(起点=1,C,'起点价');
DRAWTEXT(BARSTATUS=2,成本区,'庄家成本区');
DRAWTEXT(BARSTATUS=2,平均成本,'庄家平均成本');
DRAWTEXT(BARSTATUS=2,第一目标,'庄家第一目标');
DRAWTEXT(BARSTATUS=2,第二目标,'庄家第二目标');

大智慧庄家控盘主图指标公式

 

相关文章