在线检测未来函数

大智慧头部卖底部买指标公式

来源:Internet,编辑:股旁网,2012-03-16

V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
{www.gupang.com 股旁网_大智慧股票指标公式}
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V4:SMA(V3,2,1);
V5:SMA(V4,2,1);
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
大涨买:IF((V7 AND COUNT(V7,3)=1),50,0),LINETHICK2;
DRAWTEXT(大涨买,50,'大涨买 ');
V10:=PEAKBARS(3,15,1)<10;
V12:=IF(V10=1,50,0);
头部:= IF(V12=50,100,0);
卖:IF(头部>REF(头部,1),50,0),COLORGREEN,LINETHICK2;
V9:=TROUGHBARS(3,15,1)<10;
V11:=IF(V9=1,50,0);
底部:= IF(V11=50,50,0);
买:IF( 底部>REF(底部,1),40,0),COLORRED,LINETHICK2;
DRAWTEXT(买,40,'买 '),COLORYELLOW;

大智慧头部卖底部买指标公式

 

相关文章