在线检测未来函数

通达信买卖动力线指标公式

来源:Internet,编辑:股旁网,2012-03-16

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
阶段卖出: 3.2,COLORC6C600;
3.5,COLOR0088FF;
清仓卖出: 3.5,COLORFF75FF;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLOR00FF00;
底部:0.2,COLOR70DB93;
关注:0.5,COLORYELLOW;
DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(清仓卖出,动力线),20),动力线+0.02,2);
DRAWICON( FILTER(CROSS(动力线,底部),20),动力线+0.02 ,1);
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWICON( FILTER(CROSS(阶段卖出,动力线),20),动力线+0.02,2);
强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;
数值:动力线,COLORA8A8A8;

通达信买卖动力线指标公式

 

相关文章