在线检测未来函数

同花顺机构资金指标公式

来源:Internet,编辑:股旁网,2012-03-19

Z_J1:=EMA(C,2)-EMA(C,150);
Z_J2:=EMA(Z_J1,100);
Z_J3:=2*((Z_J1)-(Z_J2));
Z_J4:=POW(Z_J3,3)*0.1+POW(Z_J3,1);
主力资金: IF(Z_J3>0.1,Z_J4,0)*5,coloryellow;
G_J1:=EMA(C,2)-EMA(C,89);
G_J2:=EMA(G_J1,30);
G_J3:=2*(G_J1-G_J2)*9.8;
G_J4:=POW(G_J3,3)*0.1+POW(G_J3,2);
//{www.gUPaNg.com 股旁网_同花顺股票指标公式}
攻击资金:=IF(G_J3>0.015,G_J4,0)/28,colorred;
流存资金:=IF(攻击资金=0,-ABS(G_J4/28),0),LINETHICK1,coloryellow;
STICKLINE(攻击资金>REF(攻击资金,1),0,攻击资金,4,0),colorred;
STICKLINE(攻击资金<=REF(攻击资金,1),0,攻击资金,4,0),colorgreen;

同花顺机构资金指标公式

 

相关文章