在线检测未来函数

飞狐顶天立地指标公式

来源:Internet,编辑:股旁网,2012-03-19

n:=21;
VAR1B:=((INDEXC-LLV(INDEXL,n))/(HHV(INDEXH,n)-LLV(INDEXL,n)))*(100);
股势:SMA(VAR1B,3,1),COLORMAGENTA,LINETHICK1;
股力:SMA(股势,3,1),COLORBLUE,LINETHICK1;
{www.gupang.com 股旁网_飞狐股票指标公式}
VAR1F:=((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n)))*(100);
VAR21:=SMA(VAR1F,3,1);
趋势:SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;
人气:SMA(趋势,3,1),COLORYELLOW,LINETHICK2;
出击:IF(CROSS(趋势,人气) AND (趋势<30),20,0),COLOR0000FF,LINETHICK2;
短卖:IF(CROSS(人气,趋势) AND (人气>75),85,100),COLOR008000,LINETHICK2;

飞狐顶天立地指标公式

 

相关文章