在线检测未来函数

大智慧掘金副图指标公式

来源:Internet,编辑:股旁网,2012-03-19

BAR0:=(MA(WINNER(CLOSE),9))*100;
FYJJ:=(CROSS(BAR0,2.5))*(85);
奋勇掘进:IF((FYJJ>0),50,0),COLOR0000FF;
IF(FYJJ>0,12,0),CoLor00FFFF;
DRAWTEXT(FYJJ,68,'奋勇掘进'),COLOR0000FF;
{www.gupang.com 股旁网_大智慧股票指标公式}
BAR1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
BAR2:=SMA(SMA(BAR1,3,1),3,1);
BAR3:=EMA(BAR2,5);
BAR4:=3*BAR2-2*BAR3;
STJP:=CROSS(BAR3,BAR4) AND BAR4>77;
撒腿就跑:IF(STJP>0,50,100),COLOR00FF00;
DRAWTEXT(STJP,40,'撒腿就跑'),COLOR00FF00;
IF(STJP>0,88,100),CoLor00FFFF;

大智慧掘金副图指标公式

 

相关文章