在线检测未来函数

飞狐绝地苍狼指标公式

来源:Internet,编辑:股旁网,2012-03-18

Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var2:=SMA(Var1,5,1);
Var3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
Var4:=SMA(Var3,2,1);
Var5:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30)*8;
Var6:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30);
{www.gupang.com 股旁网_飞狐股票指标公式}
追涨: REF(CLOSE,2)/REF(OPEN,2)<0.98 AND REF(OPEN,1)<1.06 AND CLOSE>REF(CLOSE,2) OR Var2>80 AND CAPITAL<=1500000 AND BARSCOUNT(CLOSE)>120 AND VOL/CAPITAL>0.04 AND VOL>REF(HHV(VOL,10),1)*2;
短线捉庄: CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=35 AND "SLOWKD.D"<=30 AND VOL>=MA(VOL,5)*2 AND CLOSE>=OPEN;
遍地黄金: CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=22 AND "SLOWKD.D"<=20 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*1.5;
仙人抄底: REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<1.05 AND CLOSE>REF(CLOSE,2) AND CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=25 AND "SLOWKD.D"<=20;

飞狐绝地苍狼指标公式

 

相关文章