在线检测未来函数

大智慧波动回调指标公式

来源:Internet,编辑:股旁网,2012-03-18

N:=3;M:=20;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:SMA(RSV,3,1),COLORFFFFFF;
D:SMA(K,3,1),COLOR00FFFF;
J:3*K-2*D,COLORFF00FF;
X:LLV(J,2)=LLV(J,8);
Y:IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,30,0),COLOR00FF00;
主力:=EMA( (CLOSE-MA(CLOSE,n))/MA(CLOSE,n)*4800,2);
散户:=EMA( (CLOSE-MA(CLOSE,m))/MA(CLOSE,m)*4800,7);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<20,LOW,'买入'),colorff00ff;
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWTEXT(CROSS(主力,散户) AND 主力<0 AND 散户<0,LOW,'底'),coloryellow;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
波动回调提示图:MA(CLOSE,10000);
STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,Color00FFFF;
STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,colorFF0000;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'背离'),Color0000FF;
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'调'),Color00FFFF;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
stickline(买线>=卖线,low,high,1,0),colorred;
stickline(买线>=卖线,close,open,4.5,0),color0000aa;
stickline(买线>=卖线,close,open,4,0),color0000cc;
stickline(买线>=卖线,close,open,3,0),color0000cc;
stickline(买线>=卖线,close,open,2,0),color0000ee;
stickline(买线<卖线,close,open,4.5,0),coloraaaa00;
stickline(买线<卖线,close,open,4,0),colorbbbb00;
stickline(买线<卖线,close,open,3,0),colorcccc00;
stickline(买线<卖线,close,open,2,0),coloreeee00;
stickline(买线<卖线,low,high,1,0),colorffff00;
stickline(cross(买线,卖线) or cross(卖线,买线),open,close,3,0),color00ffff;

大智慧波动回调指标公式

 

相关文章