在线检测未来函数

同花顺买卖临界指标公式

来源:Internet,编辑:股旁网,2012-03-20

DIFF:=EMA(C,5)-EMA(C,20);DEA:=EMA(DIFF,10);
MACD:600*(DIFF-DEA)/EMA(C,30), colorred ,POINTDOT;
RSV:=(C-LLV(L,20))/(HHV(H,20)-LLV(L,20))*100;
FK:=SMA(RSV,5,1);
K20:SMA(FK,3,1), POINTDOT, coloryellow;
D20:SMA(K20,3,1), POINTDOT, COLORFF9999;
STICKLINE(K20>=D20,D20,K20,3,0),COLORFF00FF;
STICKLINE(K20<=D20,D20,K20,3,0),COLORFFFF00;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
买入:STICKLINE(CROSS(价位线,0.3),50,5,2,0), COLOR00CCFF,LINETHICK1;
STICKLINE(CROSS(价位线,0.3),30,5,2,0),colorred,LINETHICK1;
卖出:STICKLINE(CROSS(3.5,价位线),60,100,2,0), colorred,LINETHICK2;
STICKLINE(CROSS(3.5,价位线),80,100,2,0), COLORFF9900,LINETHICK2;
DRAWTEXT(CROSS(价位线,0.3),55,'买'),COLORF00FF0;
DRAWTEXT(CROSS(3.5,价位线),55,'卖'),COLOR00FF00;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
//{www.gUPaNg.com 股旁网_同花顺股票指标公式}
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
吸筹:STICKLINE(VAR9Q>-120,0,VAR9Q,6,1),coloryellow;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;

同花顺买卖临界指标公式

 

相关文章