在线检测未来函数

通达信成交量贴士指标公式

来源:Internet,编辑:股旁网,2012-03-20

获利比例:EMA(WINNER(C)*100,2);
超买:90,COLORYELLOW,LINETHICK2;
超卖:10,COLORGREEN,LINETHICK2;
中上:70,COLORLIGREEN,LINETHICK1;
中下:30,COLORWHITE,LINETHICK1;
DRAWTEXT(REF(获利比例,1)<10 AND 获利比例>10,获利比例,'买'),COLORMAGENTA;
DRAWTEXT(REF(获利比例,1)>90 AND 获利比例<90,获利比例,'卖'),COLORCYAN;底部区域:MA(IF(L<=LLV(L,15),MA(C,20),0),3)/200,VOLSTICK;
入货点:=IF(REF(底部区域,1)>0 AND REF(C,1)<=REF(O,1) AND 底部区域>0 AND C>O,1,0);
DRAWICON(入货点=1,底部区域*1.2,1);
虚量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚量,0,-1,-1),COLOR00C0C0;
实量:VOL,VOLSTICK;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),
IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),
COLORRED,POINTDOT;
STICKLINE(主买>0,0,主买,0,0),COLORYELLOW;
STICKLINE(主买>0 AND 主买/VOL*100>85,0,主买,0.05,0), COLORYELLOW;
DRAWICON(主买>0 AND 主买/VOL*100>85 AND DYNAINFO(37)>0.03
AND DYNAINFO(37)<0.19,VOL*1.2,1);
主买量比%:主买/VOL*100,COLORWHITE,NODRAW;
量能突变:=V+REF(V,1)>=(REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5)+REF(V,6))/5*3 AND V<2*REF(V,1) AND C>O AND C>MA(C,21);
STICKLINE(量能突变,2*V/3,V,1,0),COLORRED;
量价配合:=REF(V,1)<MAX(MA(V,5),MAX(MA(V,10),MA(V,20))) AND
V>MAX(MA(V,5),MAX(MA(V,10),MA(V,20))) AND V<2*REF(V,1) AND CROSS(C,MA(C,21));
STICKLINE(量价配合,V/3,2*V/3,2,0),COLORBROWN;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(V=LLV(V,15),0,V,0.7,0),COLORLICYAN;
量价突破:=C>=HHV(C,15) AND V>=HHV(V,15);
STICKLINE(量价突破,0,V/3,1,0),COLORFF00FF;
价量突破15:0,COLORFF00FF;
量能堆积:0,COLORRED;
量3价21:0,COLORBROWN;
量15新低:0,COLORLICYAN;
STICKLINE(主买>0,0,主买,0,0),COLORYELLOW;
大盘%:(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100,NODRAW,COLORWHITE;
MA5:MA(VOL,5);
MA10:MA(VOL,10);
MA60:MA(VOL,60);
T1:=V+REF(V,1)>=(REF(V,2)+REF(V,3)
+REF(V,4)+REF(V,5)+REF(V,6))/5*3 AND V<2*REF(V,1)
AND C>O AND C>MA(C,21) AND
C>=HHV(C,15) AND V>=HHV(V,15);

通达信成交量贴士指标公式

 

相关文章