在线检测未来函数

飞狐主力介入区指标公式

来源:Internet,编辑:股旁网,2012-03-21

input:m1(5),m2(10),m3(20);
DRAWGBK(CLOSE>0,COLORRGB(80,100,120),0,1);
DRAWTEXT(sysparam(2)=BARPOS,c,STKLABEL+'\n'+'所属版块:'+BLKNAME),ALIGN4,color00CCFF{A3F8FF};
VOL,VOLSTICK;
MA1:MA(VOL,M1);
MA2:MA(VOL,M2);
MA3:MA(VOL,M3);
Var1:=IF(OPENMINUTES(CURRENTTIME)=1,VOL,(VOL/OPENMINUTES(CURRENTTIME))*240);
VAR0:=-15- SQRT(SQRT(FLOOR(SQRT(SMA(1/WINNER((CLOSE+LOW)/2)*100,2,1)/10000))))*8;
{www.gupang.com 股旁网_飞狐股票指标公式}
STICKLINE(VAR0<-15,VOL*1.58,0,10,1),COLORYELLOW;
STICKLINE(ISDOWN,0,VOL*2/3,7.8,0),colorff9933;
STICKLINE(ISDOWN,0,VOL*1/3,7.8,0),colorff6638;
VAR1:=2*MA(LLV((CLOSE+LOW)/2,8)*1.1,13)-EMA((CLOSE+LOW)/2,3)-((CLOSE+LOW)/2)*0.1;
VAR2:=IF((EMA((CLOSE+LOW)/2,3)-Var1)*5>0,POW((EMA((CLOSE+LOW)/2,3)-Var1)*5,2)/10,-1*POW((EMA((CLOSE+LOW)/2,3)-Var1)*5,2)/10);
Var3:=SMA(ABS(LOW-REF(LOW,1)),13,1)/SMA(MAX(LOW-REF(LOW,1),0),13,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*13,Var3/13),13);
Var5:=IF(LLV(LOW,56),1,0);
Var6:=(EMA(IF(LOW<=LLV(LOW,34),(Var4+HHV(Var4,34)*2)/2,0),3)/618*Var5);
介入区:STICKLINE(Var6*VOL*0.18>REF(Var6*VOL*0.18,1),0,Var6*VOL*0.18,4,0),COLORYELLOW;

飞狐主力介入区指标公式

 

相关文章