在线检测未来函数

飞狐短线快枪指标公式

来源:Internet,编辑:股旁网,2012-03-23

参数:=27;
K1:EMA(3*SMA((CLOSE-LLV(LOW,参数))/(HHV(HIGH,参数)-LLV(LOW,参数))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,参数))/(HHV(HIGH,参数)-LLV(LOW,参数))*100,5,1),3,1),5),COLORYELLOW,LINETHICK2;
D2:REF(K1,1),COLORWHITE,LINETHICK2;
STICKLINE(K1>=D2,K1,D2,3,0),COLORRED,LINETHICK2;
STICKLINE(K1<D2,K1,D2,3,0),COLORGREEN,LINETHICK2;
底:10,;
强弱分界:50;
顶:90,COLORBLUE;
笑脸:=CROSS(K1,D2) AND D2<20;
买:=笑脸 AND FILTER(笑脸,10);
DRAWICON(买,15,1);
笑脸抄底:笑脸 AND FILTER(笑脸,10),COLORWHITE;
低买:IF(CROSS(K1,D2) AND D2<50,40,0),LINETHICK3,COLORRED;
追买:CROSS(K1,D2) AND D2>50;
VA22:=REF(LOW,1);
{www.gupang.com 股旁网_飞狐股票指标公式}
VA3:=SMA(ABS(LOW-VA22),3,1)/SMA(MAX(LOW-VA22,0),3,1)*100;
VA4:=EMA(IF(CLOSE*1.3,VA3*10,VA3/10),3);
VA5:=LLV(LOW,30);
VA6:=HHV(VA4,30);
VA7:=IF(MA(CLOSE,58),1,0);
VA8:=EMA(IF(LOW<=VA5,(VA4+VA6*2)/2,0),3)/618*VA7;
VA9:=IF(VA8>100,100,VA8);
吸筹:STICKLINE(VA9>-130,0,VA9,6,1),COLORYELLOW;

飞狐短线快枪指标公式

 

相关文章