在线检测未来函数

大智慧DDXVOL指标公式

来源:Internet,编辑:股旁网,2012-03-23

虚拟量:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),7,-21),COLOR00C0C0,DOTLINE,LAYER7;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
成交量:VOL,POINTDOT,COLORYELLOW;
买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
{www.gupang.com 股旁网_大智慧股票指标公式}
卖盘:IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2)),COLOR00FF00,POINTDOT;
成交量比:买盘/VOL*100,COLORWHITE;
VAR22:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
获利盘: WINNER(CLOSE)*100;
VAR33:=SMA(VAR22,3,1);
VAR44:=SMA(VAR33,9,1);
VAR55:=3*VAR33-2*VAR44;
VAR66:=VOL;
量比: DYNAINFO(17);
涨幅: (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
角度: (CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
换手: VOL/CAPITAL*100;
VAR77:=SUM(换手,30);
VAR88:=LLV(INDEXL,5);
VAR99:=HHV(INDEXH,5);
VARAA:=EMA((INDEXC-VAR88)/(VAR99-VAR88)*100,4);
VARBB:=MA(EMA(0.667*REF(VARAA,1)+0.333*VARAA,2),9);
VARCC:=MA(VARBB,30);
VARDD:=EMA(获利盘,4);
本盘亿股: CAPITAL/1000000;
VARF:=(涨幅>VARDD AND 角度<-30 AND 涨幅>3);
CROSS(VARBB,VARCC) AND VARCC<29;
CROSS(VARCC,VARBB) AND VARCC>58;
STICKLINE(VOL AND VAR33>VAR44,0,VOL,7,1),COLORRED;
STICKLINE(VOL AND VAR33<=VAR44,0,VOL,7,1),COLORCYAN;
STICKLINE(买盘>0,0,买盘,6,0),COLORRED;
STICKLINE(卖盘>0,0,卖盘,5.5,0),COLOR00FF00;

大智慧DDXVOL指标公式

 

相关文章