在线检测未来函数

通达信大顶底波段指标公式

来源:Internet,编辑:股旁网,2012-03-24

顶:80,COLORFFA500;
大顶:100,COLORBLUE;
VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
VAR2:=SMA(VAR1,10,1);
慢速:SMA(VAR2,5,1),COLORRED;
{www.gupang.com 股旁网_通达信股票指标公式}
RSV:= ((HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100)-70;
RSV1:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FATK:=SMA(RSV1,3,1);
形态:SMA(FATK,3,1),COLORBB24DB;
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARB:=SMA(VARA,3,1);
VARC:=SMA(VARB,3,1);
加速: EMA(3*VARB-2*VARC,3),COLORYELLOW;
底:6,COLOR00BF00;
大底:-6,COLOR007300;
VAR11:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
VAR22:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
买入:=VAR11 AND VAR22,STICK,LINETHICK2,COLORRED;
VAR3:=REF(CLOSE,1);
VAR4:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
卖出:=CROSS(80,VAR4),STICK,LINETHICK2,COLORGREEN;
{波段介入点}
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
波段介入点:IF(A2<19,19,0)COLORWHITE;

通达信大顶底波段指标公式

 

相关文章