在线检测未来函数

飞狐买卖趋势主图指标公式

来源:Internet,编辑:股旁网,2012-03-26

DRAWGBK(1,colorrgb(0,0,100),colorrgb(0,0,0),1);
当前月:=FRACPART(ROUND(当前日期/100)/100)*100;
月:=MONTH;日:=DAY;
VERTLINE(月=1 AND ( 日=25)),COLORFFFFFF,LINEDASHDOT;
VERTLINE(月=3 AND ( 日=20)),COLORFFFFFF,LINEDASHDOT;
VERTLINE(月=5 AND ( 日=12)),COLORFFFFFF,LINEDASHDOT;
VERTLINE(月=6 AND (日=14 )),COLORFFFFFF,LINEDASHDOT;
VERTLINE(月=7 AND ( 日=19 )),COLORFFFFFF,LINEDASHDOT;
VERTLINE(月=8 AND ( 日=6 )),COLORFFFFFF,LINEDASHDOT;
VERTLINE(月=9 AND ( 日=18 )),COLORFFFFFF,LINEDASHDOT;
VERTLINE(月=10 AND ( 日=31)),COLORFFFFFF,LINEDASHDOT;
VERTLINE(月=11 AND ( 日=28)),COLORFFFFFF,LINEDASHDOT;
VERTLINE(月=12 AND ( 日=31)),COLORFFFFFF,LINEDASHDOT;
VERTLINE(月=1 AND ( 日=6 OR 日=15 OR 日=21 )),COLORAAAAAA,LINEDASHDOT;
VERTLINE(月=2 AND ( 日=6 OR 日=15 OR 日=21 )),COLORAAAAAA,LINEDASHDOT;
VERTLINE(月=3 AND ( 日=6 OR 日=15 OR 日=21 )),COLORAAAAAA,LINEDASHDOT;
VERTLINE(月=4 AND ( 日=6 OR 日=15 OR 日=21 )),COLORAAAAAA,LINEDASHDOT;
VERTLINE(月=5 AND ( 日=6 OR 日=15 OR 日=21 )),COLORAAAAAA,LINEDASHDOT;
VERTLINE(月=6 AND ( 日=6 OR 日=21)),COLORAAAAAA,LINEDASHDOT;
VERTLINE(月=7 AND ( 日=8 OR 日=15 OR 日=23)),COLORAAAAAA,LINEDASHDOT;
VERTLINE(月=8 AND ( 日=8 OR 日=15 OR 日=23)),COLORAAAAAA,LINEDASHDOT;
VERTLINE(月=9 AND ( 日=8 OR 日=15 OR 日=23)),COLORAAAAAA,LINEDASHDOT;
VERTLINE(月=10 AND ( 日=8 OR 日=15 OR 日=23 )),COLORAAAAAA,LINEDASHDOT;
VERTLINE(月=11 AND ( 日=8 OR 日=15 OR 日=23)),COLORAAAAAA,LINEDASHDOT;
VERTLINE(月=12 AND ( 日=8 OR 日=15 OR 日=23 )),COLORAAAAAA,LINEDASHDOT;
{www.gupang.com 股旁网_飞狐股票指标公式}
DRAWTEXT(SYSPARAM(2)=BARPOS and NUMTOSTR(当前月,0)='1',c,NUMTOSTR(当前月,0)+'月转折日:6、15、21、*25\n \n \n \n '),COLOR00FFFF,ALIGN4;
DRAWTEXT(SYSPARAM(2)=BARPOS and NUMTOSTR(当前月,0)='2',c,NUMTOSTR(当前月,0)+'月转折日:6、15、21\n \n \n \n '),COLOR00FFFF,ALIGN4;
DRAWTEXT(SYSPARAM(2)=BARPOS and NUMTOSTR(当前月,0)='3',c,NUMTOSTR(当前月,0)+'月转折日:6、15、*20、21\n \n \n \n '),COLOR00FFFF,ALIGN4;
DRAWTEXT(SYSPARAM(2)=BARPOS and NUMTOSTR(当前月,0)='4',c,NUMTOSTR(当前月,0)+'月转折日:6、15、21\n \n \n \n '),COLOR00FFFF,ALIGN4;
DRAWTEXT(SYSPARAM(2)=BARPOS and NUMTOSTR(当前月,0)='5',c,NUMTOSTR(当前月,0)+'月转折日:6、*1 2、15、21\n \n \n \n '),COLOR00FFFF,ALIGN4;
DRAWTEXT(SYSPARAM(2)=BARPOS and NUMTOSTR(当前月,0)='6',c,NUMTOSTR(当前月,0)+'月转折日:6、*1 4、21\n \n \n \n '),COLOR00FFFF,ALIGN4;
DRAWTEXT(SYSPARAM(2)=BARPOS and NUMTOSTR(当前月,0)='7',c,NUMTOSTR(当前月,0)+'月转折日:8、15、*1 9、23\n \n \n \n '),COLOR00FFFF,ALIGN4;
DRAWTEXT(SYSPARAM(2)=BARPOS and NUMTOSTR(当前月,0)='8',c,NUMTOSTR(当前月,0)+'月转折日:*6、8、15、23\n \n \n \n '),COLOR00FFFF,ALIGN4;
DRAWTEXT(SYSPARAM(2)=BARPOS and NUMTOSTR(当前月,0)='9',c,NUMTOSTR(当前月,0)+'月转折日:8、15、*1 8、23\n \n \n \n '),COLOR00FFFF,ALIGN4;
DRAWTEXT(SYSPARAM(2)=BARPOS and NUMTOSTR(当前月,0)='10',c,NUMTOSTR(当前月,0)+'月转折日:8、15、23、*31\n \n \n \n '),COLOR00FFFF,ALIGN4;
DRAWTEXT(SYSPARAM(2)=BARPOS and NUMTOSTR(当前月,0)='11',c,NUMTOSTR(当前月,0)+'月转折日:8、15、23、*28\n \n \n \n '),COLOR00FFFF,ALIGN4;
DRAWTEXT(SYSPARAM(2)=BARPOS and NUMTOSTR(当前月,0)='12',c,NUMTOSTR(当前月,0)+'月转折日:8、15、23、*31\n \n \n \n '),COLOR00FFFF,ALIGN4;
E:=(H+L+O+2*C)/5;
zl:=2*E-L;
zc:=2*E-H;
fz:=E-(H-L);
MA6:=MA(CLOSE,6);
MA18:=MA(CLOSE,18);
BALANCE:=EMA(C,30);
UP:=BALANCE + 2*STD(C,30);
DOWN:=BALANCE- 2*STD(C,30);
var9Q:=c= hhv(c,4)and (ref(c,1)>=ref(c,2) or ref(c,1)>=ref(c,3)) or ref(c,1)=hhv(c,4) and close>=ref(c,2) or ref(c,2)=hhv(c,4) and ref(c,3)=llv(c,4) and c>=ref(c,1) or ref(c,3)=hhv(c,4) and c>=ref(c,1) and c>=ref(c,2);
varaQ:=c=hhv(c,4) and ref(c,1)=llv(c,4);
varbQ:=c=llv(c,4) and (ref(c,1)<ref(c,2) or ref(c,1)<ref(c,3)) or ref(c,1)=llv(c,4) and c<ref(c,2) or ref(c,2)=llv(c,4) and ref(c,1)<>hhv(c,4) and c<ref(c,1) or ref(c,3)=llv(c,4) and c<ref(c,1) and c<ref(c,2);
varcQ:=ref(c,1)=llv(c,4) and c>=ref(c,2) or ref(c,2)=llv(c,4) and ref(c,1)<=ref(c,3) and ref(c,2)<ref(c,4) and c>=ref(c,1);
vardQ:=ref(c,1)=hhv(c,4) and c<ref(c,2) or (ref(c,2)=hhv(c,4) and ref(c,1)>ref(c,3) or ref(c,3)=hhv(c,4) and ref(c,1)>ref(c,2)) and ref(c,2)>=ref(c,4) and c<ref(c,1);
Y1:=REF(EMA(DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9),3),1);
VAR1w:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2w:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3w:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
Var3p:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);
Ss:=MA((LOW+HIGH+CLOSE)/3,5)>REF(MA((LOW+HIGH+CLOSE)/3,5),1) AND REF(MA((LOW+HIGH+CLOSE)/3,5),1)<REF(MA((LOW+HIGH+CLOSE)/3,5),2);
SC:=L<HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND H>HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND C>REF(C,1) AND C>O;
MR:=SC AND COUNT(Ss,2);
买:=MR AND NOT(REF(MR,1));
多方:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);
Var1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*1;
Var2:=SMA(Var1,3,1)*100;
趋势线:=SMA((SMA(Var2,3,1)*var1),3,1)*1;
Var9:=CROSS(趋势线,(SMA(Var2,3,1)*var1)) AND (SMA(Var2,3,1)*var1)>8;
AAx:=AMOUNT/VOL;
BBx:=L<AAx*0.9;
CCx:=(C-REF(C,1))/REF(C,1)*100>1.2;
DDx:=L<MA(C,5)*0.921;
EEx:=VOL<MA(V,5)*1.5;
FFx:=BBx AND CCx AND DDx AND EEx;
a:=(3*c+l+o+h)/6;
X:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+
14*ref(a,6)+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12)
+7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+
ref(a,20))/210;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB:=eMA(X,13);
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLORff7700;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLORff9900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLORffbb00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLORffcc00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORffdd00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORffee00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLORffFF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLOR000055;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLOR000077;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000bb;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000dd;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000ff;
红:=var9Q;
stickline(var9Q,c,(o+c)/2,7,0),color000055;
stickline(var9Q,c,(o+c)/2,6,0),color000066;
stickline(var9Q,c,(o+c)/2,5,0),color000077;
stickline(var9Q,c,(o+c)/2,4,0),color000099;
stickline(var9Q,c,(o+c)/2,3,0),color0000bb;
stickline(var9Q,c,(o+c)/2,2,0),color0000dd;
stickline(var9Q,c,(o+c)/2,1,0),color0000ff;
粉:=varaQ;
stickline(varaQ,c,(o+c)/2,7,0),colorff11ff;
stickline(varaQ,c,(o+c)/2,6,0),colorff33ff;
stickline(varaQ,c,(o+c)/2,5,0),colorff55ff;
stickline(varaQ,c,(o+c)/2,4,0),colorff77ff;
stickline(varaQ,c,(o+c)/2,3,0),colorff99ff;
stickline(varaQ,c,(o+c)/2,2,0),colorffbbff;
stickline(varaQ,c,(o+c)/2,1,0),colorffddff;
灰:=varbQ;
stickline(varbQ,c,(o+c)/2,7,0),color333333;
stickline(varbQ,c,(o+c)/2,6,0),color555555;
stickline(varbQ,c,(o+c)/2,5,0),color777777;
stickline(varbQ,c,(o+c)/2,4,0),color999999;
stickline(varbQ,c,(o+c)/2,3,0),colorbbbbbb;
stickline(varbQ,c,(o+c)/2,2,0),colordddddd;
stickline(varbQ,c,(o+c)/2,1,0),colorffffff;
绿:=varcQ;
stickline(varcQ,o,(o+c)/2,7,0),color003300;
stickline(varcQ,o,(o+c)/2,6,0),color005500;
stickline(varcQ,o,(o+c)/2,5,0),color007700;
stickline(varcQ,o,(o+c)/2,4,0),color009900;
stickline(varcQ,o,(o+c)/2,3,0),color00bb00;
stickline(varcQ,o,(o+c)/2,2,0),color00dd00;
stickline(varcQ,o,(o+c)/2,1,0),color00ff00;
蓝:=vardQ;
stickline(vardQ,o,(o+c)/2,7,0),colorff1100;
stickline(vardQ,o,(o+c)/2,6,0),colorff3300;
stickline(vardQ,o,(o+c)/2,5,0),colorff5500;
stickline(vardQ,o,(o+c)/2,4,0),colorff7700;
stickline(vardQ,o,(o+c)/2,3,0),colorff9900;
stickline(vardQ,o,(o+c)/2,2,0),colorffbb00;
stickline(vardQ,o,(o+c)/2,1,0),colorffdd00;
{买卖趋势}
CG:MA(C,21),COLOR00ff00,linethick2;
FL:HHV(CG,3),COLORff0000,linethick2;
FS:CG-(FL-CG),COLORred,linethick2;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10);
C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD));
Z:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
前期头鄐:IF(T1,A,A),COLORff00ff,LINETHICK2,POINTDOT;
前期底部:IF(T2,Z,Z),COLORWHITE,LINETHICK2,POINTDOT;
上收:=C; 上开:=O;上高:=H; 上低:=L;
止赢逃命:MA(REF(HHV(上收,21),1),21),circledot,COLOR00ffff,Linethick0;
全仓杀入:MA(REF(LLV(上收,30),1),21),circledot,COLORred ,LINETHICK0 ;
明日买卖提示:EMA(CLOSE,3.5),colorf00ff0;
DRAWTEXT(CROSS(明日买卖提示,止赢逃命) ,明日买卖提示-0.1,'------追涨'),color00ff00;
DRAWTEXT(CROSS(止赢逃命,明日买卖提示) ,止赢逃命+0.2,'-减仓-'),color00ffff;
DRAWTEXT(CROSS(明日买卖提示,全仓杀入) ,明日买卖提示-0.1,'买进-------'),colorffff00;
{开盘既知今天高低价}
高:=MA(REF(H,1)/REF(C,2),27)*REF(C,1);
低:=MA(REF(L,1)/REF(C,2),27)*REF(C,1);
A5:=低[SYSPARAM(1)];
RA5:=低[SYSPARAM(1)-1];
A10:=高[SYSPARAM(1)];
RA10:=高[SYSPARAM(1)-1];
jt5:=if(A5>RA5,'↑','↓');
jt10:=if(A10>RA10,'↑','↓');
SZ1:='\n \n \n开盘预测最高价:'+NUMTOSTR(高[SYSPARAM(1)],2)+jt10;
DRAWTEXT(BARPOS=SYSPARAM(2),c,SZ1),align4,COLORMAGENTA;
SZ:='\n \n开盘预测最低价:'+NUMTOSTR(低[SYSPARAM(1)],2)+jt5;
DRAWTEXT(BARPOS=SYSPARAM(2),c,SZ),align4,COLORGREEN;
{多空方向}
MG:=ema(HIGH,3);
ML:=ema(CLOSE,3);
买入:=c>MG;
卖出:=c<ML;
XXL:=ref(买入-卖出,BARSLAST(买入-卖出<>0));
DRAWICON(XXL>0,H,4),align5;
DRAWICON(XXL<0,L,5),align5;
{止盈止损}
cbl1:=if(ref(h,2)>ref(h,3),ref(h,2),ref(h,3));{CBL第一次变红入场,变蓝出。}
cbl3:=if(ref(l,2)<ref(l,3),ref(h,2),cbl1);
cbl2:=if(ref(h,3)>=ref(h,2),ref(h,2),ref(h,3));
CBL4:=IF(H<REF(H,2 OR L<REF(L,2)),REF(H,2),CBL2);
cb5:=if(h>=ref(h,1) AND L>REF(L,1 ),cbl4,cbl3);
cbl6:=if(h>ref(h,1) and ref(h,1)>ref(h,2) and l<ref(h,2) and o>c,h,cb5);
cbl7:=if(l<ref(l,1) and ref(l,1)<ref(l,2) and ref(l,2)<ref(l,3) and c>o and (ref(l,1)-l)/l>0.015,l,cbl6);
cbl:if(ref(l,1)<ref(l,2) and ref(l,2)<ref(l,3) and ref(l,3)<ref(l,4) and ref(c,1)>ref(o,1),ref(L,2),cbl7),,COLORff9963,LINETHICK0;
STICKLINE((BARPOS = (SYSPARAM(1) - 0)and cbl<c),cbl,cbl,240,0),ColorRED;
STICKLINE((BARPOS = (SYSPARAM(1) - 0)and cbl>=c),cbl,cbl,240,0),colorBLUE;
{中线加码}
n:=if(DATATYPE=7,3,if(DATATYPE=6,24,if(DATATYPE=5,96,if(DATATYPE=4,192,if(DATATYPE=3,384,1000)))));
EMA6:=MA(C,6),COLORRED LINETHICK2;
EMA18:=MA(C,18),COLORYELLOW;
EMA144:=MA(C,144),COLORGREEN;
EMA288:=MA(C,288),COLORBLUE;
中线【18日均线买入】:=COUNT(CLOSE<EMA18,5)=4 AND CLOSE/EMA18>1.004 AND CROSS(CLOSE,EMA18) AND EMA18>=REF(EMA18,1),LINETHICK,COLORRED;
股价平台1:=IF(CLOSE>10,1.004,0);
股价平台2:=IF(CLOSE>8 AND CLOSE<=10,1.006,0);
股价平台3:=IF(CLOSE>6 AND CLOSE<=8,1.008,0);
股价平台4:=IF(CLOSE>4 AND CLOSE<=6,1.010,0);
股价平台5:=IF(CLOSE>2 AND CLOSE<=4,1.012,0);
股价平台6:=IF(CLOSE<=2,1.015,0);
股价平台:=股价平台1+股价平台2+股价平台3+股价平台4+股价平台5+股价平台6;
中线JM:=(CLOSE-REF(CLOSE,18))/18+EMA18*股价平台,LINETHICK2,COLORMAGENTA;
ZXPY:SMA(中线JM,n,1);
{明日K线}
MRZY:=ROUND((((REF(H,1)-REF(L,1))*8/10)+C)*100)/100;
MRZS:=ROUND((C-((REF(H,1)-REF(L,1))*8/20))*100)/100;//止赢止损
VERTLINE(C>0 AND ISLASTBAR),POINTDOT,COLORYELLOW,SHIFT1;
STICKLINE(C>O AND ISLASTBAR,MRZY,MRZS,8,1),COLORMAGENTA,SHIFT2;
STICKLINE(C<=O AND ISLASTBAR,MRZY,MRZS,8,1),COLORCYAN,SHIFT2;
{明日撑压}
M_r1:=REF((H+L+C)/3,1); M_r2:=2*M_r1-REF(L,1); M_r3:=2*M_r1-REF(H,1);
M_r4:=M_r1-M_r3+M_r2; M_r5:=M_r1-M_r2+M_r3;
DRAWTEXT(ISLASTBAR,M_r4+0.01,' ----明'),COLORYELLOW;//阻力线1
DRAWTEXT(ISLASTBAR,M_r2+0.01,' ----日'),Color00A3F5;//阻力线2
DRAWTEXT(ISLASTBAR,M_r1+0.01,' --界线'),COLORRED; //牛熊分界线
DRAWTEXT(ISLASTBAR,M_r3+0.01,' ----撑'),COLORWHITE; //压力线
DRAWTEXT(ISLASTBAR,M_r5+0.01,' ----压'),COLORGREEN; //支撑线1
立春:=信号过滤(月份=2 AND (日期=3 OR 日期=5 ),2);
雨水:=信号过滤(月份=2 AND (日期=18 OR 日期=20),2);
惊蛰:=信号过滤(月份=3 AND (日期=5 OR 日期=7 ),2);
春分:=信号过滤(月份=3 AND (日期=20 OR 日期=22),2);
清明:=信号过滤(月份=4 AND (日期=3 OR 日期=6 ),2);
谷雨:=信号过滤(月份=4 AND (日期=19 OR 日期=21),2);
立夏:=信号过滤(月份=5 AND (日期=6 OR 日期=8 ),2);
小满:=信号过滤(月份=5 AND (日期=20 OR 日期=22),2);
芒种:=信号过滤(月份=6 AND (日期=5 OR 日期=7 ),2);
夏至:=信号过滤(月份=6 AND (日期=20 OR 日期=22),2);
小暑:=信号过滤(月份=7 AND (日期=6 OR 日期=8 ),2);
大署:=信号过滤(月份=7 AND (日期=22 OR 日期=24),2);
立秋:=信号过滤(月份=8 AND (日期=7 OR 日期=9 ),2);
处暑:=信号过滤(月份=8 AND (日期=22 OR 日期=24),2);
白露:=信号过滤(月份=9 AND (日期=7 OR 日期=9 ),2);
秋分:=信号过滤(月份=9 AND (日期=22 OR 日期=24),2);
寒露:=信号过滤(月份=10 AND (日期=7 OR 日期=9 ),2);
霜降:=信号过滤(月份=10 AND (日期=22 OR 日期=24),2);
立冬:=信号过滤(月份=11 AND (日期=7 OR 日期=9 ),2);
小雪:=信号过滤(月份=11 AND (日期=22 OR 日期=24),2);
大雪:=信号过滤(月份=12 AND (日期=6 OR 日期=8 ),2);
冬至:=信号过滤(月份=12 AND (日期=21 OR 日期=23),2);
小寒:=信号过滤(月份=1 AND (日期=5 OR 日期=7 ),2);
大寒:=信号过滤(月份=1 AND (日期=19 OR 日期=21),2);
显示文字(立春,最高价*1.02,'立春'),COLORgreen,ALIGN1;
显示文字(雨水,最高价*1.02,'雨水'),COLORgreen,ALIGN1;
显示文字(惊蛰,最高价*1.02,'惊蛰'),COLORgreen,ALIGN1;
显示文字(春分,最高价*1.02,'春分'),COLORgreen,ALIGN1;
显示文字(清明,最高价*1.02,'清明'),COLORgreen,ALIGN1;
显示文字(谷雨,最高价*1.02,'谷雨'),COLORgreen,ALIGN1;
显示文字(立夏,最高价*1.02,'立夏'),COLORMAGENTA,ALIGN1;
显示文字(小满,最高价*1.02,'小满'),COLORMAGENTA,ALIGN1;
显示文字(芒种,最高价*1.02,'芒种'),COLORMAGENTA,ALIGN1;
显示文字(夏至,最高价*1.02,'夏至'),COLORMAGENTA,ALIGN1;
显示文字(小暑,最高价*1.02,'小暑'),COLORMAGENTA,ALIGN1;
显示文字(大署,最高价*1.02,'大署'),COLORMAGENTA,ALIGN1;
显示文字(立秋,最高价*1.02,'立秋'),COLORYELLOW,ALIGN1;
显示文字(处暑,最高价*1.02,'处暑'),COLORYELLOW,ALIGN1;
显示文字(白露,最高价*1.02,'白露'),COLORYELLOW,ALIGN1;
显示文字(秋分,最高价*1.02,'秋分'),COLORYELLOW,ALIGN1;
显示文字(寒露,最高价*1.02,'寒露'),COLORYELLOW,ALIGN1;
显示文字(霜降,最高价*1.02,'霜降'),COLORYELLOW,ALIGN1;
显示文字(立冬,最高价*1.02,'立冬'),COLORWHITE,ALIGN1;
显示文字(小雪,最高价*1.02,'小雪'),COLORWHITE,ALIGN1;
显示文字(大雪,最高价*1.02,'大雪'),COLORWHITE,ALIGN1;
显示文字(冬至,最高价*1.02,'冬至'),COLORWHITE,ALIGN1;
显示文字(小寒,最高价*1.02,'小寒'),COLORWHITE,ALIGN1;
显示文字(大寒,最高价*1.02,'大寒'),COLORWHITE,ALIGN1;

飞狐买卖趋势主图指标公式

 

相关文章