在线检测未来函数

通达信MACD角度指标公式

来源:Internet,编辑:股旁网,2012-03-26

DIFF:=EMA(C,36)-EMA(C,78);
DEA:=MA(DIFF,6);
MACD:50*(DIFF-DEA),COLORSTICK;
D角:IF(DIFF>0 AND REF(DIFF,1)>0,ATAN(((DIFF)/REF((DIFF),1)-1)*100)*180/3.1416,IF(DIFF<0 AND REF(DIFF,1)<0,ATAN((1-(0-DIFF)/REF((0-DIFF),1))*100)*180/3.1416,0))LINETHICK1;
MD角:SUM(D角,12)/12;
0;

通达信MACD角度指标公式

 

相关文章