在线检测未来函数

通达信五色K线主图指标公式

来源:Internet,编辑:股旁网,2012-03-27

LB:=WINNER(C)*100;
LB1:=LB<1;
LB7:STICKLINE(C=O,H,L,0.00001,0),COLORFFFFFF;
LB8:STICKLINE(C=O,C,O,3.5,0),COLORFFFFFF;
LB5:STICKLINE(C>O,H,L,0.00001,0),COLORRED;
LB6:STICKLINE(C<O,H,L,0.00001,0),COLOR00FF00;
LB2:STICKLINE(LB1,C,O,3.5,1),COLOR00FF00;
LB3:STICKLINE(LB>1 AND C<O,C,O,3.5,0),COLOR00FF00;
LB4:STICKLINE(LB>1 AND C>O,C,O,3.5,1),COLORYELLOW;
{www.gupang.com 股旁网_通达信股票指标公式}
LB9:STICKLINE(LB>REF(LB,1) AND C>O,C,O,3.5,1),COLORRED;
LB10:STICKLINE(LB>REF(LB,1) AND C>O AND LB>80,C,O,3.5,0),COLORRED;
LB11:STICKLINE(LB<REF(LB,1) AND LB>80 AND C>O,C,O,3.5,0),COLORYELLOW;
LB12:STICKLINE(LB=0,C,O,3.5,0),COLORFF0000;
LB13:STICKLINE( LB>30 AND C>O,C,O,1.5,0),COLORFF00FF;
LB14:STICKLINE( LB>49 AND C<O,C,O,2.5,0),COLORFFFFFF;
LB15:STICKLINE( LB>29 AND LB<31 AND C<O,C,O,2.0,0),COLORRED;
LB16:STICKLINE(REF(LB,1)<1 AND C/REF(C,1)>1.06,C,O,3.5,0),COLORRED;
LB17:STICKLINE(REF(LB,1)<1 AND C/REF(C,1)>1.09,C,O,2.2,0),COLORFF00FF;
LB18:STICKLINE(REF(LB,1)<1 AND C/REF(C,1)>1.09,C,O,1.5,0),COLORYELLOW;
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20),LINETHICK2;
MA4:MA(CLOSE,60),LINETHICK2;
MA5:MA(CLOSE,120),LINETHICK2,COLORRED;

通达信五色K线主图指标公式

 

相关文章