在线检测未来函数

通达信黄金MACD新版指标公式

来源:Internet,编辑:股旁网,2012-04-01

MACD2:(EXPMA(CLOSE,30)-REF(EXPMA(CLOSE,30),1))/REF(EXPMA(CLOSE,30),1)*100,COLORSTICK;
DIF2:EMA(SUM(MACD2,2),3),LINETHICK2,COLORYELLOW;
入1:IF(DIF2>REF(DIF2,1),DIF2,DRAWNULL),COLORRED,LINETHICK2;
入2:IF(DIF2<REF(DIF2,1),DIF2,DRAWNULL),COLOR00FF00,LINETHICK2;
DEA2:MA(DIF2,3),COLORWHITE;

通达信黄金MACD新版指标公式

 

相关文章