在线检测未来函数

通达信黄金线主图指标公式

来源:Internet,编辑:股旁网,2012-04-01

LJL07:=(3*C+L+O+H)/6;
金钱:(20*LJL07+19*REF(LJL07,1)+18*REF(LJL07,2)+17*REF(LJL07,3)+
16*REF(LJL07,4)+15*REF(LJL07,5)+14*REF(LJL07,6)+13*REF(LJL07,7)
+12*REF(LJL07,8)+11*REF(LJL07,9)+10*REF(LJL07,10)+9*REF(LJL07,11)
+8*REF(LJL07,12)+7*REF(LJL07,13)+6*REF(LJL07,14)+5*REF(LJL07,15)+
4*REF(LJL07,16)+3*REF(LJL07,17)+2*REF(LJL07,18)+
REF(LJL07,20))/210,COLORGREEN,LINETHICK2;
银线:EMA(CLOSE,6),COLORFF00FF,LINETHICK2;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(CROSS(C,银线),H,L,0,0 ),COLORYELLOW;
STICKLINE(CROSS(C,银线),C,O,3,0 ),COLORYELLOW;
STICKLINE(CROSS(C,银线),C,O,3,0 ),COLORYELLOW;
STICKLINE(CROSS(C,银线),L,H,0,0 ),COLORYELLOW;
长线趋势:MA(CLOSE,74);
强弱线:MA(CLOSE,120),COLORRED;
牛熊线:MA(CLOSE,240),COLORGREEN,LINETHICK1;
疯牛线:MA(CLOSE,453),COLORYELLOW;

通达信黄金线主图指标公式

 

相关文章