在线检测未来函数

通达信正反K线主图指标公式

来源:Internet,编辑:股旁网,2012-04-01

日:=100;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
低:REFDATE(低1,DATE),COLORRED,LINETHICK2;
DRAWKLINE(低+(低-LOW), 低+(低-OPEN), 低+(低-HIGH),低+ (低-CLOSE));
VARC:=低+(低-OPEN);
{www.gupang.com 股旁网_通达信股票指标公式}
WR1:=低+(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5));
WR2:=低-(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5));
M1:MA(C,7),COLORYELLOW;
M2:MA(C,15),COLORMAGENTA;
M3:MA(C,30),COLORGREEN;
M4:MA(C,60),COLORLIGRAY;
M5:MA(C,120),COLORBLUE;
M1A:MA(VARC,14);
M2B:MA(VARC,14);
M3C:MA(VARC,30);
M4D:MA(VARC,60);
M5E:MA(VARC,120);

同花顺正反K线主图指标公式

 

相关文章