在线检测未来函数

通达信买底逃顶指标公式

来源:Internet,编辑:股旁网,2012-04-02

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);
趋势线:3*SMA(RSV2,5,1)-2*SMA(SMA(RSV2,5,1),3,1),LINETHICK1,COLORRED;
K:SMA(RSV2,3,1),LINETHICK1,COLORWHITE;
D:SMA(K,3,1),LINETHICK1,COLORFF84FF;
{见顶信号:100,COLORCCFF00;}
买点准备:IF(趋势线<=10,38,0),LINETHICK1,COLORYELLOW;
卖点准备:IF(CROSS(J2,J1) AND J2>85,70,100),LINETHICK1,COLOR00FF00;
{www.gupang.com 股旁网_通达信股票指标公式}
强弱界线:49,POINTDOT,LINETHICK2,COLOR99AACC;
{以下设置副图显示方式}
STICKLINE(趋势线>88,100,趋势线,4,1),COLORGREEN;
STICKLINE(趋势线<=10,0,趋势线,4,1),COLORYELLOW;
STICKLINE(COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2,0,20,4,0),COLORRED;
STICKLINE(CROSS(J2,J1) AND J2>85,100,80,4,0),COLORGREEN;
DRAWICON(CROSS(趋势线,49),趋势线,1),COLORRED;
DRAWICON(FILTER(CROSS(D,K) AND D>81,10),D*1.05,2);
DRAWTEXT(CROSS(趋势线,49),47,'转强'),COLORRED;
DRAWTEXT(CROSS(49,趋势线),52,'转弱'),COLORGREEN;
抄底:(COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2)*28,COLORYELLOW;
强趋势1:(CROSS(趋势线,49) AND 趋势线>49)*38,COLORRED;

通达信买底逃顶指标公式

 

相关文章